Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Video Streams Are Glacially Slow


  • Please log in to reply
No replies to this topic

#1 nsweeney

nsweeney

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Local time:01:36 AM

Posted 20 August 2009 - 05:32 PM

Hi all,

So our internet and phone line went out over a week ago and a nice repairman showed up to fix a wire on the side of the house. Since then, the wireless connection's been great-except for streaming videos (youtube, hulu, etc). Videos which once took five or ten minutes to load take forty minutes or an hour or more. I tried system restore, but that always seems to crash and not work (plus I can't find the earlier checkpoints I need) so I'm at a loss as to what to do.

Any ideas? I have Windows Vista and normally use Firefox, though the problem appears in IE as well.

Thanks,
nsweeney

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users