Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help - Malware, Trojan, something took over my PC


  • Please log in to reply
2 replies to this topic

#1 Wingfan13

Wingfan13

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:02:37 AM

Posted 20 August 2009 - 01:17 PM

I all of the sudden after a friend used my PC have some crazy virus that is taking over. It wont let me open any programs that I usually use to get rid of these like spybot or Malware Bytes. When I search through google it and click on the links it sends me to different sites than listed.

I restarted my machine and google installer pops up and says it encountered an error and needs to close.

There are no programs that show up in my Add or Remove Programs. There is a little round red cirlcle with an X in the bottom right task bar and when I hover over it it says "error". Security center alerts keep popping up and the button to keep blocking is grayed out and it wont let me push it.

In the running processes there are the following-

b.exe
explorer.exe
svchost.exe
iexplore.exe - not exploreR but explore
wmpnetwk.exe
iexplore.exe - again
wscsvc32.exe
iexplore.exe - again
tmlisten.exe
spoolsv.exe


some more are there but they look normal and arent using a lot of MEM.

I am using WinXP Pro. I dont know much about computers so taolk to me like I am dumb.....because I am.

Please help me and thanks in advance.

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 Wingfan13

Wingfan13
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:02:37 AM

Posted 20 August 2009 - 02:12 PM

Update - I found this link

http://www.bleepingcomputer.com/virus-remo...otection-system

The problem is that I already have Malwarebytes on my machine and when I try to run it does nothing. The program doesnt open.

#3 Wingfan13

Wingfan13
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:02:37 AM

Posted 20 August 2009 - 03:09 PM

I tried doing the regedit and it says the administrator has disabled regedit ??? WTF ? I am the admin. I am now trying to uninstall Malwarebytes and it wont let me. It also wont let me run it or spybot S&D.

Any help ?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users