Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC Antispyware 2010 infection, removed but still have issues - no internet


  • Please log in to reply
1 reply to this topic

#1 jmolhava

jmolhava

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:29 AM

Posted 20 August 2009 - 11:25 AM

Hi,
I have a Windows XP computer that was infected with PC Antispyware 2010. I used Malwarebytes to remove it. It took a couple passes and seemed to be gone, but I cannot get on the internet, and AntiVir found more infected items(rootkits) which it also removed.
I have tried repairing TCP/IP & Winsock to restore internet, but it still doesn't work. Can ping IP addresses, but no domain names.
Where should I start?

Thanks in advance for any help with this nasty bugger!

BC AdBot (Login to Remove)

 


#2 Guest_superbird_*

Guest_superbird_*

  • Guests
  • OFFLINE
  •  

Posted 26 August 2009 - 03:24 PM

Hi,

I'm going to redirect you to the HijackThissection of this forum. This, because it's a deeper infection.
Read this page and follow it's steps: http://www.bleepingcomputer.com/forums/t/34773/preparation-guide-for-use-before-using-malware-removal-tools-and-requesting-help/

Please give them a link to this topic.

Good luck. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users