Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Xp pro Boot up problem


  • Please log in to reply
No replies to this topic

#1 doulton

doulton

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:GB
  • Local time:08:43 PM

Posted 20 August 2009 - 06:29 AM

Hi,
I run a 250g hard drive,using XP pro and IE8.
Problem On boot up my pc goes through its normal check testing,then I get a blank black screen oof about 2-3 mins before it kicks in I get the microsoft logo come up and then continues to perform.At first I thought of a program clash but this blank screen happens even when I have tried starting under the "CLEAN BOOT" program.During this blank screen period the computer seems to be running fully,ie red working light on.
Any help in getting rid of this blank screen would be appreciated.Thank You.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users