Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

USB connections


  • Please log in to reply
3 replies to this topic

#1 Zeg210

Zeg210

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:42 AM

Posted 20 August 2009 - 01:15 AM

i have a good feeling that something is wrong with my pc. we had a Dell for a few years than got an HP vista. since we got it i have not been able to get pictures off my iphone that i take. does anyone have any info? thank u for ur help

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,563 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:42 AM

Posted 20 August 2009 - 09:57 AM

When you connect the device...does XP reflect it in My Computer?

Have you tried a different USB port?

Do other USB-connection devices work properly?

Start/Run...type devmgmt.msc and hit Enter. Do you see any markings indicating a problem with USB controllers?

Louis

#3 Zeg210

Zeg210
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:42 AM

Posted 20 August 2009 - 12:02 PM

it shows up in device managment with a yellow sign.

it does not show up in my computer.

all other devices work fine. (camera)

it just wont connect the camera from my phone.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,563 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:42 AM

Posted 20 August 2009 - 02:18 PM

Is the iPhone supposed to be PlugnPlay?

No drivers required?

http://www.stanojevicbrothers.com/category/iphone-drivers/

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users