Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Disabled After Attempt to use Recovery Disk


  • Please log in to reply
1 reply to this topic

#1 RedYellowBlue

RedYellowBlue

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:05:47 PM

Posted 18 July 2005 - 10:55 AM

My computer has a partitioned hard drive. It was built by a friend who can no longer help me with it. I began having some problems with graphics programs, such as the computer freezing or cursor sticking and jerking whenever I tried to import or export or save graphics (I'm an artist; I use Paint Shop Pro and Picasa in conjuction with Word, Outlook, etc.). The problem (as far as I can tell) isn't space. The C:\ drive is less than half full.

As more of my programs became difficult and sticky to use, and as the problem was not solved by ScanDisk, Defragging, or discarding Temp Folder, I decided to attempt to use the HP Recovery Disk as advised by friends. I didn't want to run FDisk, as I didn't want to lose my data. I found myself in EZ-BIOS (not sure exactly how...it was a simple menu). Here's what it says:

EZ-BIOS: Initializing...
EZ-BIOS: Hold the CTRL Key down for status screen or to boot from floppy...
EZ-BIOS: Continuing Startup...

Starting Windows Millennium

Following file is missing or corrupted: A:\IFSHLP.SYS
A:\SYSTEM\VMM32.VXDri

Type the name of the Windows loader (e.g. C:\WINDOWS\SYSTEM\VMM32.VXD)

A>

So that's what it says, and I don't know what to do. I use my computer for my work, and this is really hurting me. Any advice would be greatly appreciated!

BC AdBot (Login to Remove)

 


#2 thedon57

thedon57

  • Members
  • 286 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Eastbourne East Susex UK
  • Local time:10:47 PM

Posted 19 July 2005 - 03:13 AM

Hi first of all A drive is floppy it is either looking for a floppy or the file that should be on floppy is missing, or corrupted. but what file? also where A is on its own that is waiting for you to put y/n then enter.

tHATS WHAT I AM READING.
Now installed Microsoft Security Essencials on my Tower with Windows Home Premium 32bit and Toshiba Satellite Pro Laptop with Windows Home Premium 64bit




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users