Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer won't load past Dell splash screen


  • Please log in to reply
2 replies to this topic

#1 bm813

bm813

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:33 AM

Posted 19 August 2009 - 06:45 AM

I put my Inspiron 530 desktop on hibernate last night, woke up this morning, turned it on, and it no longer will load past the initial blue Dell logo splash screen with the F2 and F12 options. I'm running Windows XP.

If I leave it alone long enough, it would load the "Diskette drive 0 seek failure" error. I don't have a floppy disk drive, so I changed the order of devices in Boot Device Configuration. I noticed in BIOS that under the Standard CMOS Features, there's only one SATA drive listed. Looks like this:

SATA -0 None (Auto detect doesn't work)
SATA-1 DVD/CD drive
SATA-2 Unavailable
SATA-3 Unavailable
SATA-4 None (Auto detect doesn't work)
SATA-5 None (Auto detect doesn't work)

I'm assuming while my computer was functioning correctly that my C:/ drive was previously listed here, but it's gone now for reasons unknown.

Eventually I got desperate and attempted to do a Recovery Console with the Windows XP install CD, but I got this error: "Setup did not find any hard disk drives in your computer."

Obviously my computer is no longer acknowledging my hard drive where Windows XP is installed. I don't know the details of the HDD, since the F2 and F12 functions are all I can execute right now. Can't do a boot in Safe Mode either.

I've had the computer for nearly a year and have never experienced a problem like this with it. I didn't mess with the hard drive physically, didn't knock it out of place or anything of that nature.

All my searches online have been fruitless and have left me disheartened. If devices have died mysteriously I'm prepared to deal with that, but any help that will allow me to access my files just one more time so I can back up my data would be appreciated so much!

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,299 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:33 PM

Posted 19 August 2009 - 09:40 AM

Does the F12 key allow you to run diagnostics on the system now?

Louis

#3 bm813

bm813
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:33 AM

Posted 19 August 2009 - 04:38 PM

Does the F12 key allow you to run diagnostics on the system now?

Louis


Thanks for the quick response Louis!

I am able to run Dell Diagnostics using the Utility CD and booting it from there. The computer passed the Memory tests fine. I ran the Express Test under the Test System options and everything passed. Tried the Symptom Tree option, passed all tests under "Cannot Boot the OS" option. Passed everything except the "No Sound or Audio" test, probably due to the lack of hardwares, and the "Cannot Read or Write to My Diskette", failing on the Diskette Drive Seek Test.

In order to keep my situation updated, I also followed these instructions from a Dell representative on their Support forums:
* Power the PC off
* Open the PC cover
* Disconnect the power and data cables from the hard disk drive
* Power the PC on, then off
* Reconnect the power and data cables to the hard disk drive
* Power the PC on
* Press F2 to enter the Bios System Setup
* Is the hard disk drive listed?

Unfortunately, I'm still having the same problem.

I'm running Diagnostics again, this time Custom tests. Again, everything passed except the Audio and Diskette tests.
I'm initiating the Extended Tests now, I'll edit the post with results once it's finished.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users