Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

same time wired and wireless conected


  • Please log in to reply
9 replies to this topic

#1 mmb

mmb

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Location:California
  • Local time:07:43 AM

Posted 18 August 2009 - 08:06 PM

The situation is: I have a desktop and all printers and scanners I have are available to my home network thought that desktop. The question is: I want to get ride of my desktop once and for all. Can I make my laptop work wired so all the printers and scanners are made available for my home network and at the same time when I want mobility can I simply unplug the wired conection and make it work wireless. If someone from my house needed to print something I would plug my laptop wired again. Can someone please give some guidance on how to make this work???

Edited by mmb, 18 August 2009 - 08:08 PM.


BC AdBot (Login to Remove)

 


#2 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:43 AM

Posted 18 August 2009 - 08:13 PM

Since you aren't asking for them to work at the same time, when you unplug the laptop just connect the wireless. I would recommend you assign a static IP for the wired connection, that way you won't have to worry about it maybe getting a different IP for the printers to work.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#3 mmb

mmb
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Location:California
  • Local time:07:43 AM

Posted 22 August 2009 - 01:00 AM

It so happens that when I connect the wired cable from the router to the laptop nothing happens. The laptop is always working wireless without a problem. How can I make this wired connection start working?

Thanks for your help :thumbsup:)

#4 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:43 AM

Posted 22 August 2009 - 07:54 PM

Plug the cat5 cable in. Go into your Network Connections. Look for your Local Area Connection, is it enabled? If not right click and enable it. If it is, right click and repair it. If that doesn't work, post and we'll go from there. If you have more than one local area connection, are any of them enabled?

If that works, right click the wireless icon in your system tray and disable or disconnect or whatever. That will turn your wireless off. When you want to go wireless just right click and repair. It should connect you with no issues.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#5 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:43 AM

Posted 22 August 2009 - 09:19 PM

Many laptops have a key combination. Usually the Fn + another will disable the wireless. Others have a single on\off switch to do the same thing.

Have a look at the documentation that came with it. If you do not have it the go to the Manufacturers site. You should be able to download the user manual in .pdf.

#6 mmb

mmb
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Location:California
  • Local time:07:43 AM

Posted 23 August 2009 - 11:08 PM

The local area conection icon does not exist on my network connections, how can I create one? I think that's what I need to make it work wired and wireless

#7 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:43 AM

Posted 23 August 2009 - 11:14 PM

Use the network connection wizard.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#8 mmb

mmb
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Location:California
  • Local time:07:43 AM

Posted 24 August 2009 - 02:12 AM

done it, maybe i am not knowing how to check the right options...which i doubt but...i can't figure this one out

#9 mmb

mmb
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Location:California
  • Local time:07:43 AM

Posted 24 August 2009 - 02:35 AM

I GOT IT...had to go to device manager and reinstall the other network adpter...now i got both conections and the icon is showing on my network connection : )))

#10 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:43 AM

Posted 24 August 2009 - 05:16 AM

good job you are most welcome =)

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users