Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Problem


  • Please log in to reply
No replies to this topic

#1 Connor!

Connor!

  • Members
  • 118 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland, UK
  • Local time:08:42 AM

Posted 18 August 2009 - 04:25 PM

Hope this is the right place to post, was either here or Windows Xp.

The internet on my computer keeps stopping, and to get it to work again I have to disable and enable the network connection, and after doing this It only works for a few minutes before stopping again.

I am running Windows Xp.
My setup is Cable Modem > Wireless Router > PC.
...By this I mean a cable going from the router to the PC, I can still access the internet through my wireless devices like laptop, ps3 and iPod.

I have checked all the cables, they are fine. I have also reset the router and modem several times.
I have ran virus scans with Avira Antivir and TrendMicro Housecall, both showing no threats.

What Now?

Thanks!
Posted Image
Thanks Shaba! :)

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users