Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP Screen


  • Please log in to reply
2 replies to this topic

#1 Niko_Mairi

Niko_Mairi

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:06 AM

Posted 17 July 2005 - 11:16 PM

Hi Everyone,

Not quite sure what is going on with our computer screen. We had a smitfraud trojan decide to become an univited guess and thankfully we managed to eradicate it. At least we think we did because we don't get that blue warning box everytime we turn on the comp. Not to mention the fact that the computer is running fine. But the problem now is that the backdrop is now this irritating white color that flashes from white to an off white colour and back then again. The Icons (i.e. rubbish bin, Outlook Express etc) are still on the screen it's just the backdrop that's playing up.

We tried the usual stuff, changing the backdrop picture etc, but to no avail. So please if anyone can help then that would be very much appreciated.

BC AdBot (Login to Remove)

 


#2 thedon57

thedon57

  • Members
  • 286 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Eastbourne East Susex UK
  • Local time:05:06 AM

Posted 18 July 2005 - 03:54 AM

hi have you tried control panel, appear and themes, display, settings, advanced,colour management. It is worth a look you might find you can adjust it from there.

keep us posted.
Now installed Microsoft Security Essencials on my Tower with Windows Home Premium 32bit and Toshiba Satellite Pro Laptop with Windows Home Premium 64bit

#3 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:11:06 PM

Posted 18 July 2005 - 08:33 AM

Try this:

Open notepad and paste in the following lines:

REGEDIT4

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]
"NoDispAppearancePage"=-
"Wallpaper"=-
"WallpaperStyle"=-
"NoDispBackgroundPage"=-

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoActiveDesktopChanges"=-

[HKEY_CURRENT_USER\Control Panel\Desktop]
"Wallpaper"=-
"WallpaperStyle"=-

Save to desktop as ”fix.reg”. Directly under where you entered the file name is a box that says File Type. Make sre to select typy all files. You will know if you didn't do that, because you will get an error when you doubleckick on the .reg file.

When it asks if you want to merge to the registry, say yes. You should then be able to change your desktop by going into the control panel, and editing your display settings.

DoubleClick on the icon, and say yes when prompted.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users