Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows XP SP3 not connecting wireless to Internet


  • Please log in to reply
No replies to this topic

#1 leonarpw

leonarpw

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:29 PM

Posted 18 August 2009 - 03:03 PM

I've been trying to get a Windows XP SP3 set up wirelessly and am failing miserably so far. I can get it to connect to the router(Motorola 3347)
but it cannot connect to the internet. I have tried both a linksys wireless g usb adapter and a netgear ma111 v1. With the netgear wireless card
I can get onto the internet with my vista laptop( I have not tried it with the linksys adapter). I have tried it with WEP and without security. I have
tried it with both the adapters utilities and with the wireless zero configuration tool(or whatever it is called).

I have updated versions of all the drivers for the wireless cards. Unfortunately the XP SP3 computer is in a position where it cannot be connected to the internet so I'm not entirely sure how up to date it is.

I have tried ipconfig /release and /renew with no luck.

Any help would be greatly appreciated.

Update:
Uh, some weird stuff just happened. I went to shutdown the computer and noticed the symbol notify that there are updates to install. I am unsure how the computer got updates if it was not in fact connected in someway to the internet. And then to make things more confusing when it returned to desktop I clicked on the yellow shield to install an update to Internet Explorer 8 and part that update(it actually might have been an install) was a step labeled as downloading...and it was successful. So it appears that perhaps only the browsers cannot connect to the internet? Maybe? I tried ping www.yahoo.com and that actually had all the packets return, but I am not sure if that is a correct usage of ping.

Oh and I can connect to text based muds via telnet just fine so it seems browser related? Or browserish? I have both Internet Explorer and Firefox.

Also I can connect to websites from cmd with the telnet site.name 80. Other ports do not seem to work. But I don't know that much about ports so perhaps that is how it is suppose to be.

And now I'm discovered that I can browse the internet in safemode so it must be some conflict with software/drivers correct?

Edited by leonarpw, 19 August 2009 - 02:48 PM.
Moved from XP to a more appropriate forum. Tw


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users