Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

vista home premium problem with setup


  • Please log in to reply
1 reply to this topic

#1 ylaturno

ylaturno

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:06 PM

Posted 18 August 2009 - 01:25 AM

I have a newer desktop with Windows Vista Premium. When I try to install a program, I get error messages with a big red X that talks about either "userappdata" or %APPDATA%. This happened tonight when I tried to install Malwarebytes Anti-Malware following directions from this website. It got almost all the way installed then gave me a big red x error message that said "SETUP- Internal error failed to expand shell folder constant "userappdata". I also cannot use Adobe Reader because I get a similar message about "APPDATA." All of this is greek to me.

BC AdBot (Login to Remove)

 


#2 Geek Aviator

Geek Aviator

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:36 PM

Posted 18 August 2009 - 05:08 AM

Hi ylanturno,

Type %appdata% in start search and hit enter, check if you have any folder related to Malware bytes or Adobe.
If found delete them and then begin a fresh install of these softwares.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users