Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

External Hard Drive Problems


  • Please log in to reply
2 replies to this topic

#1 damagedvocals

damagedvocals

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:13 AM

Posted 17 July 2005 - 07:27 PM

I bought a 80 gig fire wire drive last october. It has been working fine until now. A couple days ago it started giving me a message saying that the disk is not formatted and asks if I would like to format it. I've tried doing a system recovery from a couple days ago, that didnt work. I have also tried unplugging everything and plugging it back in. I havnt been able to try it on another computer yet so I dont know if its the drive or the computer. All I know is that I have a lot of important Protools files on the drive and if I lose those Im screwed. Any Ideas?

BC AdBot (Login to Remove)

 


#2 stidyup

stidyup

  • Members
  • 641 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:13 AM

Posted 18 July 2005 - 03:01 AM

See the list here for free file recovery tools.

If it's a mbr problem testdisk might be able to recover it for you.

Paid for solutions

DiskRecovery

R Studio

Active File Recovery

#3 wishbone

wishbone

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:13 AM

Posted 19 July 2005 - 01:54 AM

My friend i dont want to scare you but probly is a hard disk serious problem.Just an idea..Have you tried to connect the disk with the IDE port direct in your pc?..if it works there then probly its a external box problem and you ll have the time to do a backup..if not then probly the disk is broken..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users