Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox messed up by ask toolbar


  • Please log in to reply
3 replies to this topic

#1 timsbleung

timsbleung

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:06:52 AM

Posted 17 August 2009 - 09:10 AM

ok, a while back, while installing some app, I was impatient and just kept clicking next>next> hoping to get it done quick. Somewhere in the middle, I must've missed the part where they'd install the ASK toolbar (unwise, I know). Anyway, I don't like how they plopped the toolbar there, changed my default search engine, so I removed it. First through firefoxx addon manager, then through control panal. Afterwards, I reset the strings in question at about:config. Yay.

But not, whenever I put any one-word thing into the URL bar. I get the error listed below

File not found


Firefox can't find the file at jar:file:///C:/Program Files/Mozilla Firefox/chrome/en-US.jar!/locale/browser-region/region.propertiesgoogle.



* Check the file name for capitalization or other typing errors.

* Check to see if the file was moved, renamed or deleted.


This doesn't seem to be the case when I put in something with a space in between though. (Bleepincomputer vs Bleeping computer), but even then, firefox lags for a few seconds, sometimes even crashing. The same goes for any URL I click without a http:// in front.


I've tried resetting about:config, nothing. I tried reinstalling firefox. Still nothing. So it has to be sometihng about the registry. It probalby didn't help much, but I did run a registry cleaner (which ironically tried to isntall yahoo toolbar for me)

I tried googling the problem. It is linked to the ask toolbar, but most people seem to have said that it went away as soon as they removed ask from their computer.


So anyone with any idea on what might cause this? Any help would be appreciated.

Thanks.

BC AdBot (Login to Remove)

 


#2 Eric RBA

Eric RBA

  • Members
  • 252 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:State College, PA
  • Local time:05:52 PM

Posted 17 August 2009 - 10:56 AM

Is doing a System Restore to a point prior to getting the Ask toolbar an option? You're better off, saving a lot of time with wild goose chases, if you can just bypass troubleshooting here and restore to before you installed that.

If that's not an option, we'll try others.
I would never ask a person to do something that I wouldn't do myself.

#3 buddy215

buddy215

  • Moderator
  • 13,255 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:05:52 PM

Posted 17 August 2009 - 11:43 AM

The problem is likely in your profile. Rather than trying to pinpoint the exact cause, it would be simpler to
uninstall Firefox and delete your Firefox profile. A complete uninstall.
You should back up your bookmarks before doing that though. Easily done. Either in a separate file or
email.

More info on complete removal of Firefox:
http://wvistathemes.com/windows/completely...nstall-firefox/
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#4 Bambo

Bambo

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Denmark
  • Local time:12:52 AM

Posted 19 August 2009 - 03:19 AM

Keyword entry in about:config needs to be reset http://kb.mozillazine.org/Problematic_exte...Ask.com_Toolbar details here http://forums.mozillazine.org/viewtopic.ph...330155#p5330155 (or so I think) in other thread people fixed same error by deletinge {Program Files}Mozilla Firefox\components\AskSearch.js Quite a if file exist try that first, should be easiest fix.

If not successful make a new profile, http://kb.mozillazine.org/Creating_a_new_F...file_on_Windows delete old when bookmarks are transferred. But do delete that asksearch.js since now part of your Firefox, not profile.

Edited by Bambo, 19 August 2009 - 03:20 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users