Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Missing letters


  • Please log in to reply
4 replies to this topic

#1 fwlang

fwlang

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:33 PM

Posted 16 August 2009 - 07:58 PM

Hey All,
This is my first post.
My in-laws are having a problem with Vista which makes it my problem! When they type in any program at all, it skips letters and just crrrrrawllllls along like a tortoise on heroin.
Thanks in advance.
fwlang

BC AdBot (Login to Remove)

 


#2 Geek Aviator

Geek Aviator

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:03 AM

Posted 16 August 2009 - 08:10 PM

Hi fwlang,

Try these steps and check if the problem is resolved.

Click on start -> Control Panel -> Click on classic view (on the left side of window, no need to click if already in it) -> Keyboard -> Move the slider under "Repeat Rate" towards "fast" and the slider under "Repeat Delay" towards "Short".
Check typing in word.


Hope this works...

#3 fwlang

fwlang
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:33 PM

Posted 17 August 2009 - 08:15 AM

Thanks for the reply,
Yeah we did that already.
fwlang

#4 Geek Aviator

Geek Aviator

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:03 AM

Posted 18 August 2009 - 05:03 AM

Try reinstalling the keyboard drivers....or try with another keyboard.

#5 xhanis

xhanis

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:02:33 PM

Posted 19 August 2009 - 01:17 PM

for some reason i encounter the same problem but this problem are cause by a short circuit keyboard most likely being wash by water

can you try another keyboard i think it might solve your problem

just try first then post again if you have the same problem

:huh:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users