Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Explorer


  • Please log in to reply
1 reply to this topic

#1 mrdave100

mrdave100

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:05:26 PM

Posted 16 August 2009 - 05:21 PM

Recently, when I boot up my machine the windows explorer program launches. I've checked the startup menu and nothing is there that suggests WE would initiate. Any thoughts on how to correct this?

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:26 AM

Posted 16 August 2009 - 05:52 PM

Try the fix at Kelly's Korner.

My Documents Folder Opens Upon Boot (for C:\) - #255 on the right.

Right click on it and save the .re file to your desktop. Then, double click on the file icon (on your desktop) to merge it into your registry. You may need to reboot your computer for the changes to take affect.

With any fix like this you should create a new restore point and backup the registry first. For backing up the registry I like to use ERUNT.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users