Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

i used combofix and now i can't access internet


  • Please log in to reply
3 replies to this topic

#1 aniket_fighter

aniket_fighter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:06:47 AM

Posted 16 August 2009 - 02:25 PM

Hey everybody,
I am in big trouble.i was infected with some minor viruses.On my computer screen some screepts were coming.So i used combofix and now i'm unable to access net.When i try to open internet explorer, it shows "can not establish connection.An error occured"
Its really important for me to get connected.I need to talk to my brother who is now a days in america and i'm from india.So if i didn't solve my problem,my parents will kill me.
I hope u understand my problem and will help me.
thanks!!!!

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:09:17 PM

Posted 16 August 2009 - 04:24 PM

Did you read the very bottom of the Combofix tutorial page?
http://www.bleepingcomputer.com/combofix/how-to-use-combofix


If that doesn't work, try this:

Log on as an administrator, go Start > Run and type: "cmd". In the window that appears type: "netsh winsock reset". When the program is finished, you will receive the message: "Successfully reset the Winsock Catalog. You must restart the machine in order to complete the reset." Close the command box and reboot your computer.

Go Start > Run > type: "cmd" In the window that appears type: "ipconfig /flushdns". Close the command box.

Go Start > Control Panel > Network Connections. Right click on your default connection, usually Local Area Connection or Dial-up Connection if you are using Dial-up, and and choose Properties. Double-click on the Internet Protocol (TCP/IP) item. Select the radio button that says "Obtain DNS servers automatically". Reboot.

Warning: Some Internet Service Providers need specific DNS settings. You need to make sure that you know if such DNS settings are required before you make this change.
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 aniket_fighter

aniket_fighter
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:06:47 AM

Posted 17 August 2009 - 02:14 AM

I followed the instructions but it doesn't work.
Actually what happening is for first start i can access net but few seconds later when i click somewhere for further browsing,i can't access net.nothing happens.
So everytime i close IE or FF and when i try again to open any web address then absolutely nothing is happening.
For first i opened Youtube, i searched my viedo and then video frame showed 'Error occured, Try again later'.
So i closed window and tried to reconnect it but FF showed nothing, i opened IE then it agsin started showing 'This page cannot be displayed'
What should i do?
Please help me!!!!!

#4 aniket_fighter

aniket_fighter
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:06:47 AM

Posted 18 August 2009 - 04:41 AM

i heard that my problem is because of a trojen who hijacks my dns.....
what should i do??????




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users