Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Broken Arrow


  • Please log in to reply
1 reply to this topic

#1 Bleeding Computer

Bleeding Computer

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:16 PM

Posted 16 August 2009 - 01:23 PM

My problem is that my computer is a steaming pile, it's ten years old with WinME, all of the browsers error almost constantly (Opera, Firefox, IE), half the time I start the damn thing there is an explorer error or when I drag files it will happen and then I'll have to reboot to restore that function, crashes involving video files are fairly often, otherwise it will simply crash every few hours or so for no apparent reason, unless it happens to be defragging, then theres a reason ;(. oh yes, it won't play flv files anymore, at all. I have an SNES console emulator that will run fine on the first go after having installed it but will crash immediately otherwise, or it will freeze the computer in game.

DOS Mem Test was passed. Hard Drive is fine.

Crap Cleaner check. Registry is fine.

Avira found nothing when there were a few of these problems and when Antivir didn't error itself off of my computer, Esets Nod32 won't run anymore, ClamWin says its clean, which is just great news.

Reinstalled Java Runtime Environment after having uninstalled it, DirectX Codecs... Nothing. (FLV)

Occassionaly it will scandisk and defrag successfully*, though in no different a situation than when it won't i.e. safe mode with selective startup.

Tried getting XP onto a seperate partition (I don't have the CD) but I get the IRQL NOT_LESS_THAN_OR_EQUAL Error (which can only mean a million different things) with the winnt32 Install, and with a DOS based install with winnt.exe it can't extract about fifty files because they are in cab archives that involve a 32 bit funtion and DOS is 16. I'm afraid trying a direct upgrade will scuttle this partition or leave me off worse. ( 0X00000000, 0x00000002, 0x00000000, 0x80876F62 )

My solution involves some Tylenol from the medicine cabinet and a bat from the garage. I hope yours is better.

Operating System System Model
Windows Millennium Edition (build 4.90.3000) NEC
Enclosure Type: Mini-Tower
Processor a Main Circuit Board b
550 megahertz AMD K6 3D
64 kilobyte primary memory cache
512 kilobyte secondary memory cache Board: NEC FR520 1.0
Bus Clock: 66 megahertz
BIOS: American Megatrends Inc. 00.01.29 07/15/97
Drives Memory Modules c,d
79.98 Gigabytes Usable Hard Drive Capacity
40.20 Gigabytes Hard Drive Free Space

NEC CD-ROM DRIVE:28D
Generic floppy disk drive (3.5")

WDC WD800BB-00DKA0 [Hard drive] (80.03 GB) -- drive 0, s/n WD-WCAHL6674205, rev 77.07W77, SMART Status: Healthy 252 Megabytes Installed Memory

Slot 'U16 M/B ' has 256 MB
Local Drive Volumes

c: (FAT32 on drive 0) 31.91 GB 6.44 GB free
d: (FAT32 on drive 0) 31.82 GB 31.82 GB free
e: (FAT32 on drive 0) 16.24 GB 1.94 GB free

Network Drives
None detected
Users (mouse over user name for details) Printers
MSHOME domain logons
Owner 8/16/2009 1:04:48 PM
PrimoPDF on PrimoPort:

Controllers Display
Standard Floppy Disk Controller
Primary IDE controller (dual fifo)
Secondary IDE controller (dual fifo)
SiS 5513 Dual PCI IDE Controller SiS 530 [Display adapter]
Gateway 14.1 [Monitor] (14.1"vis, December 1995)
Bus Adapters Multimedia
VAX347S SCSI Controller
SiS 7001 PCI to USB Open Host Controller ESS Solo1 PCI AudioDrive (WDM)
Gameport Joystick (no joystick connected)
Wave Device for Voice Modem
Communications Other Devices
Lucent Win Modem

Realtek RTL8139 Family PCI Fast Ethernet NIC
primary IP Address:
Gateway:
Physical Address:

Networking Dns Server:
Standard 101/102-Key or Microsoft Natural Keyboard
USB Root Hub
WDM Communication Device
Virus Protection [Back to Top]
No details available
Missing Microsoft Security Hotfixes [Back to Top]
No details available
Installed Microsoft Hotfixes [Back to Top]
DataAccess
Q329414-25 on 10/27/2008 (details...)
DirectX
KB904706 (details...)
Internet Explorer
SP1 (SP1)
Q837009 (details...)
Q887797 (details...)
Q891781 (details...)
Q916281 (details...)
Q918439 (details...)
Windows Media Player
WM308567 (details...)
WM828026 (details...)
KB917734 (details...)
WinME
UPD273017 (details...)
WinME (continued)
UPD273991 (details...)
UPD287564 (details...)
UPD290700 (details...)
UPD311311 (details...)
UPD323172 (details...)
UPD323255 (details...)
UPD329048 (details...)
UPD329115 (details...)
UPD811630 (details...)
UPD812709 (details...)
UPDQ823559 (details...)
UPD888113 (details...)
UPD891711 (details...)
UPD896358 (details...)
UPD908519 (details...)
UPD918547 (details...)



Click here to see all available Microsoft security hotfixes for this computer.
Marks a HotFix that verifies correctly
Marks a HotFix that fails verification
(note that failing hotfixes need to be reinstalled)
Unmarked HotFixes lack the data to allow verification


Click here for Belarc's System Management products, for large and small companies.

Software Licenses [Back to Top]

Ahead - Nero - Burning Rom 1A23-0609-9130-2313-1682-5231
Belarc - Advisor b184e79c
Microsoft - Internet Explorer 55736-257-0861661-04321
Microsoft - MediaPlayer 52782-270-0223115-14729
Microsoft - MediaPlayer 69808-810-0910155-04519
Microsoft - PCHealth {1F8D5847-0C49-5429-E754-B8C9968717C7}
Microsoft - Windows Millennium Edition 52782-270-0223115-14729

----------------------------------------------------
Logfile of Trend Micro HijackThis v2.0.2
*Removed

*Edit : I don't have the OEM disk. Also the CD-ROM drive is exactly that.
*Edit : HT Log Removed

EDIT: Edited to remove Product Keys - tg1911

Edited by tg1911, 17 August 2009 - 02:18 AM.


BC AdBot (Login to Remove)

 


#2 starcraftmaster

starcraftmaster

  • Members
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:australia
  • Local time:03:16 AM

Posted 17 August 2009 - 01:45 AM

go to START>RUN>MSCONFIG>and you will see a box and next to it will be LOAD STARTUP GROUP ITEMS
turn that box off
and then there will be a other box LOAD ENVIRONMENT VARIABLES
turn that off
Go the the ADVANCED TAB
turn off every thing in their

then still in msconfig go to the STARTUP tab and there be a tab that says CLEANUP
press that and say OK and then press OK and restart

uninstall all drivers and reinstall them

i see you still have the CD key
so if all this dont work then just get the cd off a freind or a other way(we not allowed to say)

and you should go to the edit tab and take away that cd key lol




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users