Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista Error 0x8007001f


  • Please log in to reply
8 replies to this topic

#1 Tudi

Tudi

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:18 PM

Posted 15 August 2009 - 08:32 PM

When I try and go under Pogo.com to play games this is what comes up in Event Viewer (I have alot of errors under my event logger) :huh:

Log Name: Application
Source: Microsoft-Windows-Search
Date: 8/15/2009 9:03:13 PM
Event ID: 3013
Task Category: Gatherer
Level: Error
Keywords: Classic
User: N/A
Computer: Admin-PC
Description:
The entry <C:\USERS\ADMIN\APPDATA\ROAMING\MICROSOFT\WINDOWS\COOKIES\LOW\DESKTOP.INI> in the hash map cannot be updated.

Context: Application, SystemIndex Catalog

Details:
A device attached to the system is not functioning. (0x8007001f)

Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Search" Guid="{CA4E628D-8567-4896-AB6B-835B221F373F}" EventSourceName="Windows Search Service" />
<EventID Qualifiers="49152">3013</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>3</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2009-08-16T01:03:13.000Z" />
<EventRecordID>17888</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>Application</Channel>
<Computer>Admin-PC</Computer>
<Security />
</System>
<EventData>
<Data Name="ExtraInfo">

Context: Application, SystemIndex Catalog

Details:
A device attached to the system is not functioning. (0x8007001f)
</Data>
<Data Name="Entry">C:\USERS\ADMIN\APPDATA\ROAMING\MICROSOFT\WINDOWS\COOKIES\LOW\DESKTOP.INI</Data>
</EventData>
</Event>

BC AdBot (Login to Remove)

 


#2 DeathStalker

DeathStalker

  • Banned
  • 868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:18 PM

Posted 16 August 2009 - 06:14 PM

Are you running a soundblaster or some other Creative Labs sound card?

#3 Tudi

Tudi
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:18 PM

Posted 16 August 2009 - 07:53 PM

I dont think so, I was able to play until last week, how do I check and see if i have Creative Labs or a soundblaster

#4 DeathStalker

DeathStalker

  • Banned
  • 868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:18 PM

Posted 17 August 2009 - 01:19 PM

Click Sart> Control Panel> Device Manager> SOund and Video Controlers. It should list what you ahve there. Mine says realtek because I have onboard sound, not a dedicated soundcard.

For some reason, when I googled that last night, I came across an entry where that was the problem, but today, not only can't I find that thread, hardware doesn't even come up as the problem in 98% or the hits I have read. There EventID 3031, seems to be a better thing to search. Let me ask you a couple of dumb questions, well at least one is dumb lol:

Is this error (or some other one) preventing you from getting to Pogo.com?

What kind of computer do you have? IE: Dell dimension 5400 or HP pavilion 9860 (those are just made up those makes and models for an example lol).

Do you know your computer specs like type and speed of CPU, Amount of RAM, MoBo type ect? If not, I can figure it out from the make model and year of your computer.

What version of Vista are you running? Basic, Home Premium, or Ultimate? 32 or 64 bit?

Do you have SP1 and SP2 for Vista?

Did you buy this computer new, or was it used? How long have you had it?

I have not yet found your EXACT problem in my search, every instance of either 3031 or 8007001f seems to have a different cause and different "solution" (where a solution is even offered), so I want to narrow it down a little.

#5 Tudi

Tudi
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:18 PM

Posted 18 August 2009 - 07:14 AM

I have realtek also, and its not an error popping up, it just kicks me out of IE8 ( I got the error from my event log in computer) and come to find out, its not just Pogo, when I tried to play an online game at AOL it did the same thing, no error message pops up, like popup blocker, or an error number it just kicks me out of IE, and I have already ran a malware check, anti virus check and when I ran a spyware check, IEHlpr & Frog(sumthing) came up.

I have an Acer Aspire I just purchased it new a little more than 1 year ago, and I am running Vista Basic 32bit, I am not sure of the Ram. I am not at my computer right now I am at work so I'm sure I can check that when I get home. I have SP1 & SP2. I dont know if I have something under my internet option settings incorrect, but I can play at work and I checked the settings here against the ones at home and they are the same. I want to say that it SEEMS like since I did the last windows update it has been doing this, but I cant be for sure. Is there anyt ype of report I can run and post it here so you can check it out. (By the way my anti wirus software is through AT&T). I tried to add Pogo to my trusted sites under my firewall settings to make sure that wasn't it, but it requires some Port numbers and the only thing that Pogo has on there website is the IP address, Pogo said they don't supply Port numbers, so I don't know how to add them to it, I only know how to add programs to the firewall. I know I am rambling but I am trying to give you any information that I can off the top of my head since I am not at my computer. So let me know any other info that you need!!!

Thanks,
Shannon from Ga.

#6 DeathStalker

DeathStalker

  • Banned
  • 868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:18 PM

Posted 18 August 2009 - 10:44 PM

Well boy howdy, A Georgia Peach. Go Dawgs (you better not be a techie fan lol or I'll have to quit helping you).

Are you really paying 5 bucks a month to those blood suckers at AT&T for internet security? First things first, DITCH THE AT&T SECURITY, lol ditch AT&T completely for that matter. I don't know where in GA you are, but here in Atlanta, Comcast provides faster speeds for a lot less money. I dumped AT&T about a year or so ago for both internet and phone and use Comcast for both, I have had fewer problems and paid less ever since. LOL and I hated Comcast before, I still use Directv. Seriously, Comcast has tech support 24/7. AT&T shuts off what, at 9PM if not earlier? Limited hours on the weekend and zip on Sunday's? AT&T's FASTEST internet is 6Mbps (download) and a sadly pathetic, barely better than dial up speed of 512 kbps (upload) while Comcast's SLOWEST speed is 15Mbps (download) and 3 Mbps (upload) for the exact same price ($19.95 though for the first 6 month's). Ok, enough opinionated AT&T bashing (darn it).............

Seriously, I would dump the security suite. You can great security for FREE. AV, Firewall, and Spyware. I have yet to see AT&T security suite McAffee) on a malware experts picks of best security products. Comcast has their security through McAffee as well and it caused conflicts with me and gaming as well. Even though it was free, I dumped it. If you decide to dump that AT&T security suite, let me know because you can't just hit uninstall in programs, they have a tool for it.

But say, against all advise, you decide to keep the AT&T junk (and pay 5 bucks a month EXTRA for a service you can get better for FREE) I need to know a few things:

If you are using the firewall from AT&T as well, do you have your Microsoft firewall turned off?

If you are using the AT&T spyware, do you have Windows defender turned off? You can read here that McAffee doesn't play well with Defender.

What happens if you try to go to Pogo using firefox? (do you HAVE firefox?)

Does any of that help you?

#7 Tudi

Tudi
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:18 PM

Posted 19 August 2009 - 08:28 AM

I am a Dawg fan GT sucks LOL!!! My daughter is a UGA fan too, like I say start 'em young & raise 'em right! LOL

I do have Windows Firewall off, I am not sure if I how Defender off, I have tried to play Pogo on Firefox and it does the same thing. I have Knology Cable for the TV, I will check into their Internet Service, the only thing we use ATT for is just the internet, I dont have a home phone b/c I always use my cell.

Last nite I was poking around on the ATT security suite, and under my advanced settings in firewall it said under my Main DNS Server, :

You cant read an XML using a Xsl style sheet. An error has occured. A semi colon was expected.

That is a summary may not be exact, I dont know if that has anything to do with it.

Well thank ya for helping my my fellow UGA fan!!!! Are ya ready for the season to start? I

#8 DeathStalker

DeathStalker

  • Banned
  • 868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:18 PM

Posted 19 August 2009 - 08:16 PM

I hope this doesn't sound like a cop out, but have you tried AT&T Tech support? At first I was thinking that something was a little messed up in your IE, but since Firefox has the same problem, it is obviously the firewall. I really am not familiar with the firewall except that I didn't like the Comcast version of McAffee lol. Get them to walk you through fixing that XML error and see if that takes care of you. If it doesn't, let me know. LOL if it DOES let me know...........

To Turn Defender On or Off: I love the Vista tutorials at that site I just linked. The guy who wrote most of them "Brink' is a freaking Vista whiz. Pretty much everyone at that site is great except for the site owner lol. He's an ............ well I better not type that word here.......... how about I use "void surrounded by a sphincter" instead..........


I'm beginning to wonder if Mark Richt is tough enough to win a Nat'l championship. Heck with Saban back in the SEC and that <insert unprintable expletive of choice> Urban Meyer I wonder if he's tough enough to win the SEC again. I like him, he's a football genius, and all that, but.............. He needs to decide if he wants to be a Sunday School teacher or an SEC head coach. The poor discipline of the team cost them dearly last year and they did not fulfill their potential. They did the same thing the last year Green and Pollack were on the team. Man I can't wait for the season to start lol. College football is without a doubt my FAVORITE spectator sport. Usually couldn't care less about pro football though.......

#9 DeathStalker

DeathStalker

  • Banned
  • 868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:18 PM

Posted 21 August 2009 - 07:27 PM

Wow Tudi, I was checking something else out at the Microsoft answers forums (a forum where actual employees of Microsoft attempt to give answers to problem like us regular folks do here lol), and found this thread. Basically it says there are known issues with Pogo and Vista. Looks like I gave you bum advise, it's not AT&T (though it can still be your AV), it pogo you need to call lol.

EDIT: If you click that link and get an error, just close the window that the error is on and click it again. I don't know what it is about that site, but about every 3rd or 4th time I click on a thread or link or topic, it gives that stupid error. i hit return and click the same button and it works. Go figure. I wonder if it's because I'm using Firefox on a Microsoft owned site lol?

Edited by DeathStalker, 21 August 2009 - 07:29 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users