Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

gif animations


  • Please log in to reply
10 replies to this topic

#1 ancias

ancias

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:09:05 AM

Posted 08 September 2004 - 05:26 PM

my ie doesnt show some gif animations. started few days ago. even some pages are not displayed correctly. thanx.

BC AdBot (Login to Remove)

 


m

#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:09:05 AM

Posted 08 September 2004 - 06:42 PM

If you are sure they are GIF animations, try deleting your temporary internet files. I am not sure what "not displayed correctly" means, precisely. Maybe some detail might lead us in the right direction.
Cheers,
John
Whereof one cannot speak, thereof one should be silent.

#3 EdBee

EdBee

  • Members
  • 208 posts
  • OFFLINE
  •  
  • Local time:10:05 AM

Posted 09 September 2004 - 10:09 AM

Interesting--

Up until recently I have never been able to DL a Gif animation. Always just got one of the frames. However the other day-zowie-I downloaded and ran a Gif animated. I too would like to know what is the control in IE6 that enables/disables such a feature or is it something about the Gif itself? I would like to make animated Gif myself but DO NOT want to spend any $$$$. Anybody know of any freeware??--signing off as "ultra stingy".
EDBEE from NMUSA- RENOWNED MALWARE FIGHTER AND SWORN ENEMY OF ALL INTERNET HIJACKERS

#4 ancias

ancias
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:09:05 AM

Posted 20 September 2004 - 08:56 PM

hello, it means, that instead of some gif images or animations only the frames are displayed. no images, just those frames with that little square inside. sometimes its there, sometimes not. dunno why.

#5 penmore

penmore

    Malware Sniffer


  • Members
  • 757 posts
  • OFFLINE
  •  
  • Location:West Coast of Scotland
  • Local time:03:05 PM

Posted 22 September 2004 - 04:03 PM

Hi ancias,
Is is possible that you can provide a URL to the gif that isn't working so I can have a look.

Also are you saying that it isn't all of the frames in the animation that aren't showing or only some of them??

Are these new gif animations that you are looking at on a new site or are they ones that have worked previously for you.

Best wishes,
Peter

#6 ancias

ancias
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:09:05 AM

Posted 27 September 2004 - 11:23 PM

mostly two sites that worked for me before like yahoo mail and cnet. the buttons are not displayed and gif animations replaced by frames.

#7 penmore

penmore

    Malware Sniffer


  • Members
  • 757 posts
  • OFFLINE
  •  
  • Location:West Coast of Scotland
  • Local time:03:05 PM

Posted 28 September 2004 - 02:20 AM

Hi ancias,

Is this one of the sites you are speaking about?

http://www.cnet.com/ if it is can you explain which gif isn't working.

Thanks,
Peter

#8 ancias

ancias
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:09:05 AM

Posted 28 September 2004 - 06:09 PM

yep, thats that site. so, for me, istead of seeing gif images next to every title, there is only frame with little square inside. then, when you click on download (title all above) no gif image next to titles is displayed. just little frame with that square inside. especially that site and yahoo mail. somewhere else is moreless ok.

#9 penmore

penmore

    Malware Sniffer


  • Members
  • 757 posts
  • OFFLINE
  •  
  • Location:West Coast of Scotland
  • Local time:03:05 PM

Posted 29 September 2004 - 03:36 PM

Hello ancias,
I've had another look at this website and thought about what you said initially about this happening a couple of days ago. I think you will have to do a bit of the legwork on this one so to speak. The gif files look like they are being downloaded from http://i.i.com.com/ and are not animated. That is the Reviews, Video and the Compare Prices tabs. They just look like they have been created as what is called slices in something like Macromedia FX.

I think the areas you need to be exploring are what happened prior to the gif's not showing.
  • Did you switch browsers at that time.
  • Did you block the i.i.com.com website in your firewall (if you have one installed)
  • Have you somehow added that url to a block list in your browser.
  • Is it all gif files or just the ones from the two websites you mentioned.
I hope that will give you some food for thought. Let me know how you get on and if necessary we can pursue it further if needs be.

Best wishes,
Peter

#10 ancias

ancias
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:09:05 AM

Posted 03 October 2004 - 08:07 PM

hello penmore, thank you for your constant interest, i appreciate a lot. well, my firewall is kerio 2.1.4 and i dont how to block and unblock certain sites in it. also, i watched the block list in my browser, no site like this inside. the worst page for this gif stuffs is www.cnet.com where no images is displayed. the other sites are working quite well. so, only this page is really mystery. thank you for willing.

#11 penmore

penmore

    Malware Sniffer


  • Members
  • 757 posts
  • OFFLINE
  •  
  • Location:West Coast of Scotland
  • Local time:03:05 PM

Posted 04 October 2004 - 08:42 AM

Hi ancias,

You are more than welcome with respect to the feedback - no problem whatsoever.

Unfortunately, I don't have any experience of kerio as I use Sygate PF. You could try right clicking on the kerio logo on the system tray and see if there is any way of temporarily disabling the firewall whilst you look at the site again.

Clear your browser cache of offline content before you try to look at the page again.

Don't forget to re-enable the firewall as soon as you have tried looking at the page

Alternatively you could look at the help files that came with your kerio firewall.
That should tell you how to block/unblock sites. I could also *borrow* a couple of the gifs and put them on a webpage but I suspect that you would be able to see them as they would be on my site.

Let me know how you get on,
Best of Luck,
Peter :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users