Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox 3.5.2 displays web pages in black & white


  • Please log in to reply
1 reply to this topic

#1 greystoke

greystoke

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:02:24 AM

Posted 15 August 2009 - 10:29 AM

For the past two days My Yahoo page which was beautifully displayed in my favorite colors, columns, etc. has been changed to a black and white sheet of typed paper look. Appearance controls at the top of the page no longer work. Mail page looks like a dot matrix computer print-out, B&W also.

Most web pages are now displayed stripped of their colors and beautiful layouts. Again, these look like a typed page, rather than an artful web page.

I used add/remove and uninstalled. Deleted everything I could find on Mozilla or Firefox and downloaded a new version of Firefox 3.5.2...nothing changed.

BC AdBot (Login to Remove)

 


#2 xemirii

xemirii

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:24 AM

Posted 16 August 2009 - 11:33 PM

It's possible your color setting just got changed.

If you go into Tools > Options, click on the 'Content' tab.
There is a Font and Colors section, with a button on the right that says Colors on it.

At the bottom it says:
'Allow pages to choose their own colors instead of my selections above.'
If that's not checked, check it, then your pages should go back to normal.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users