Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

NVIDIA Network Access Manager problem


  • Please log in to reply
No replies to this topic

#1 aNamelessHenchman

aNamelessHenchman

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:14 PM

Posted 15 August 2009 - 06:59 AM

Hi,

I have just installed NVIDIA nforce ethernet driver 15.25 with Network Access Manager and my PC now has limited or no connectivity. I am running XPro.

I have tried almost everything to rectify - including: uninstalling all NVIDIA products in safe mode and removing all NVIDIA registry entries, Used spybot, ccleaner, CHKDSK in recovery console, forcing ip address, reseting tcp/ip stacks, reseting winsock, system restore.

Network Access Manager contains a hidden firewall that is blocking DHCP connections and setting TCP/IP to Automatic Private IP Addressing (APIPA). I cannot locate it exactly. I have deleted several instances of it in NVIDIA, program files and system32 folders even scoured the registry for it but it appears to live on and override any registry changes I make.

I have spent hours researching this and know a lot of people are having similar problems. I have had no luck with any fixes. Please help, I am thinking of a repair install, but don't want to.
:thumbsup:

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users