Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Killing McAfee


  • Please log in to reply
1 reply to this topic

#1 blamzero

blamzero

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:10:03 AM

Posted 14 August 2009 - 08:48 PM

Hi there. I just reinstalled windows on my laptop to clear away some malware. McAfee comes preinstalled on the system, and I don't want it any longer; I'm using AVG. Lo and behold, McAfee has no uninstall in the start menu. So I thought to use "Add or Remove Programs", which worked fine for the firewall portion, but when trying to remove "McAfee Anti-virus" it locks up add/remove programs and the only way to fix it is to reset the machine. Anybody have some advice?

BC AdBot (Login to Remove)

 


#2 blamzero

blamzero
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:10:03 AM

Posted 14 August 2009 - 10:36 PM

Problem solved. I had not expected to have gotten infected so quickly, but running ad-aware revealed some mal-ware and that fixed everything.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users