Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Connection problems


  • Please log in to reply
1 reply to this topic

#1 rhodes

rhodes

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:01:21 PM

Posted 17 July 2005 - 02:43 AM

I am having a number of connection problems. I am having a problem connecting Outlook Express 6 to newsgpoups. I have followed the simple instructions at the wanadoo site but when I try to download a list of newsgroups I get the message 'The TCP/IP connection was unexpectedly terminated by the server'. Using the wanadoo help pages I have checked the advanced settings of the account and all seems fine. I can send and receive emails without any problem.

I am currently connected to the internet via cable using a USB cable, but I used to use the alternative ethernet connection until that stopped working. Also, my dial-up connection no longer works. I get through to the point 'verifying user name and password' and get a message box 'registering your computer ...' (which I didn't use to get) then an error message 'TCP/IP CP reported error 31: device allocated to the system is not functioning'. This used to work.

The only reason I use the dial-up is that I have not been able to use coffea cup FTP to FTP stuff using my cable connection. It just shows the 'connecting...' box without actually connecting. So at the moment I can not FTP using any connection method and if I could sort this alone i would be a great help.

Are these problems linked ?

I have had some major problems with my pc earlier in the year and have had to reload windows twice. These connection problems have existed since the last reload. The computer has otherwise been stable so I dont want to reload again unless I have to. It takes ages to get back to how you want your setup to be.

Any help would be appreciated. Thanks, Rhodes

BC AdBot (Login to Remove)

 


#2 rhodes

rhodes
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:01:21 PM

Posted 17 July 2005 - 03:18 AM

I have just tried a different news server and it worked ! Hence forget the outlook express problem. I still want to fix my ftp problem though. I know this is not a server issue as I can still connect dial-up to it using my old (and very slow) windows 98 machine.

Thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users