Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

NewFolderExe virus...


  • Please log in to reply
No replies to this topic

#1 irrational

irrational

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:10 PM

Posted 13 August 2009 - 11:30 PM

...Or at least I think its called that, based on the symptoms my computer was showing.

Anyways, I found this website to be very helpful, (http://www.bleepingcomputer.com/combofix/how-to-use-combofix) but noticed that the instructions asked me to post in the forum before starting. Sorry, I ran the combo fix already.

My computer had these issues: disabled task manager, disabled folder options in explorer, disabled system restore tab, disabled run ability, and redirected any links on yahoo or google (or any other search engines). The combo fix seemed to clean everything up. Here are my 2 questions:

1. This computer was one from a previous employer I got to keep. So there are a number of different Users in the system. I typically use the one with my name RMACIAS. I first noticed the infections here. When I tried to figure the problem out, I logged on as ADMINISTRATOR... no apparent issues. However, after a restart a relogin I noticed the same infections (task manager, folder options, etc...) had spread to this user as well. I ran the Combo fix while logged in as ADMINISTRATOR and it seemed to clean up everything, but when I log in as RMACIAS the same problems are still there. Do I need to run Combo fix again while logged in as this user?

2. Should I post the result log from Combo Fix?

Thank you in advance for any suggestions/solutions you might have.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users