Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bad ram or motherboard?


  • Please log in to reply
3 replies to this topic

#1 ac8

ac8

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:31 PM

Posted 13 August 2009 - 08:33 PM

My computer doesn't POST. I shut it down one night and the next day it wouldn't start. I suspected the RAM, so I took out three of the sticks and tried to boot. It worked. So I tried every stick individually and one of them wasn't working. But then when I was putting them back in, another stick stopped working. And then it stopped posting again. Everything thing else seems to be powering up fine. I also unplugged all unnecessary component.

I now suspect all my RAM to be fried and was wondering if a bad memory slot can fry the RAM? Also, could bad RAM fry a motherboard?


some info:
Motherboard: ASUS M2N-Sli Deluxe
Processor: AMD X2 6000
Ram: 4x 1GB Buffalo Firestix
OCZ 700W Power Supply
Video card: EVGA 8800GTS


Thanks,

BC AdBot (Login to Remove)

 


#2 Sterling14

Sterling14

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:02:31 PM

Posted 14 August 2009 - 07:05 AM

Welcome to bleepingcomputer!

One time when I first started doing computers I put a stick of what I thought was compatible ram into a computer. The computer wouldn't post, and it turns out I fried that ram slot, but the computer still worked. The stick of ram was still fine though.

It would seem more likely that your motherboard is going bad, but it would be best to try different ram in your motherboard/your ram in a different motherboard. You can try resetting the CMOS by taking the battery out if you haven't tried already.
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943

#3 ac8

ac8
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:31 PM

Posted 14 August 2009 - 10:48 AM

Welcome to bleepingcomputer!

One time when I first started doing computers I put a stick of what I thought was compatible ram into a computer. The computer wouldn't post, and it turns out I fried that ram slot, but the computer still worked. The stick of ram was still fine though.

It would seem more likely that your motherboard is going bad, but it would be best to try different ram in your motherboard/your ram in a different motherboard. You can try resetting the CMOS by taking the battery out if you haven't tried already.



Well the computer had been running smoothly for 2 years now so I don't think it's a compatibility issue. I'll try getting a cheap piece of RAM to test the slots. I did try resetting CMOS. I'm really out of ideas...

#4 fairjoeblue

fairjoeblue

  • Members
  • 1,594 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:31 PM

Posted 14 August 2009 - 12:10 PM

Did you unplug the computer & press the on button to make sure all stored electricity was discharged before removing or installing the memory sticks ?

A memory stick can be damaged in a hot second [literly] .

If you had the computer plugged in while rearranging the memory there is a better then good chance one stick was bad & the other[s] damaged.
OCZ StealthXstream 700W,Gigabyte GA-EP45-UD3R , E8500, Arctic Freezer Pro 7, 3GB G.Skill PC8500,Gigabyte Radeon HD 4850 OC [1GB ], Seagate 250GB SATA II X2 in RAID 0, Samsung SATA DVD burner.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users