Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Drivers


  • Please log in to reply
3 replies to this topic

#1 artsim47

artsim47

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:11:33 PM

Posted 13 August 2009 - 07:34 PM

I reinstalled windows XP. on a Dell 2350. Upgraded all windows to Sp3. The problem is I cant get the video or sound drivers to install. In device manager all I see are errors. Dell 2350 with inter graded video and sound. I uninstall and try to reinstall and still wont work. I did get the the ether net card working so I do have internet. But no sound and video sucks. Cant change resolution and scrolling is very choppy. Any help would be great.
Art

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,567 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:33 PM

Posted 13 August 2009 - 07:48 PM

You might try this, Remove Unused Drivers and Devices - http://www.windowsnetworking.com/kbase/Win...andDevices.html

Louis

#3 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:33 PM

Posted 13 August 2009 - 08:56 PM

Did not state where you got the malfunctioning drivers from. Suggestion. Go HERE. Make the proper selections from the list(s) and download the most current for your OS supported by Dell.

Edited by ThunderZ, 13 August 2009 - 08:56 PM.


#4 artsim47

artsim47
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:11:33 PM

Posted 15 August 2009 - 08:18 AM

I got the drivers from the disk that cam with the computer when i bought it. I have gone to the Dell site and dloaded all the drivers. Same thing. Nothing but errors in device manager.
Thank you




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users