Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem with second HD


  • Please log in to reply
4 replies to this topic

#1 jeannot18

jeannot18

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:07 AM

Posted 13 August 2009 - 12:23 PM

My PC kind of died today, it would not boot up (no beep post starting). Changed the battery on MB, checked memory etc. At the end I took another PC that I had and took off the HD from my original PC and installed as a slave drive on the second PC. PC works fine, recognised the second hard drive but I cannot access on the second drive the contents of: Documents and settings/myname, when I double click it says that the folder is not accessible and access is denied.

I am not sure I can have on the second drive a folder called documents and settings/my name. I cannot format the drive because there are a lot of personal stuff. Any ideas?

In advance thanks
JC

BC AdBot (Login to Remove)

 


#2 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:07 AM

Posted 13 August 2009 - 12:31 PM

See if this bit of information is of any help.

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,278 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:07 AM

Posted 13 August 2009 - 12:31 PM

This should do the trick, yours is a pretty routine situation: http://support.microsoft.com/kb/308421

Louis

#4 jeannot18

jeannot18
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:07 AM

Posted 13 August 2009 - 03:09 PM

Thanks guys it did work, brilliant, I had tons of photos on this folder no way i could lose them :thumbsup:
JC

#5 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:07 AM

Posted 13 August 2009 - 03:59 PM

:thumbsup: Glad we could be of service.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users