Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE/FF doesn't work/ AT&T Yahoo browser does?


  • Please log in to reply
No replies to this topic

#1 adw2326

adw2326

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:10 PM

Posted 12 August 2009 - 07:16 PM

So, the computer I'm on won't let IE or FF out the the internet. Pinging google (even tracert to google) returns packets.

The AT&T Yahoo browser DOES work to get out to the internet (it's where I"m posting this message). The lack of connection seems to also be preventing Malware-Bytes and AVG free from running their update process.

I ran a Malware-Bytes scan, found and fixed 5 objects. To no avail, however, because IE still wont' connect, nor will AVG.

I was thinking rootkit, but I've banged my head on this enough. Thank you in advance to whomever can help me!

-Adam

Sorry, I should have stated it's a Windows XP SP3 machine. IE version is 6, but I'm not sure that would matter. Malware Bytes is brand new d/l. AVG Free edition 8.

Edited by adw2326, 13 August 2009 - 01:52 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users