Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Probs with my computer ?


  • Please log in to reply
3 replies to this topic

#1 outtaspace79

outtaspace79

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:59 PM

Posted 12 August 2009 - 03:10 AM

Hi there! Everytime I open something on my computer I get a message popping up saying 16 bit MS-DOS Subsystem.
This is the rest of the message;
C:\WINDOWS\system32\ctfmon.exe
The NTVDM CPU has encountered an illegal instruction.
CS:0dbf IP:0163 OP:8c f2 9c da 33 Choose close to terminate the application.

Ever since it showed up the computers been working more slowly and pages often won't respond.

I only have basic computer skills. If anyone has any idea how to fix this i would be immensly grateful (if you can please explain in simple terms - I am not a computer wizz yet!)

Any Ideas?

BC AdBot (Login to Remove)

 


#2 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:01:59 PM

Posted 12 August 2009 - 08:21 AM

It appears that ctfmon.exe file on your system has got corrupted for some reason.
If you have installed IE7 or 8 or MS Office XP/2003/2007 then try reinstalling them. That would copy fresh ctfmon.exe in your system.

Or you can disable it from loading at startup:
Open Start Menu > Control Panel > Regional and Language Settings > Languages > Details. In the Text Services and Input Languages window, select Advanced tab and check Turn off advanced text services. Reboot your computer.

#3 outtaspace79

outtaspace79
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:59 PM

Posted 12 August 2009 - 07:14 PM

Thanks!!! Problem solved!

#4 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:01:59 PM

Posted 12 August 2009 - 10:59 PM

You are welcome :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users