Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

can't install any applications


  • Please log in to reply
7 replies to this topic

#1 Kevin Lingle

Kevin Lingle

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:10:48 AM

Posted 12 August 2009 - 12:24 AM

hi,

i was infected by a virus/adware/spyware a couple months ago and used malwarebytes to remove the infection.
i'm sorry i can't recall what it was. since then, though, i am still unable to install any applications. i cannot
even start add/remove programs in the control panel. my existing virus protection software (zone alarm)
has now expired and i am unable to install the new version and license, so i need some quick help.

thanks,
kevin

BC AdBot (Login to Remove)

 


#2 Kevin Lingle

Kevin Lingle
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:10:48 AM

Posted 15 August 2009 - 11:46 PM

i could really use some help here. i have a temp license for virus protection software that is going to expire on me!

#3 D_N_M

D_N_M

  • Members
  • 200 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:48 AM

Posted 16 August 2009 - 06:33 AM

Hello Kevin Lingle
Please update Malwarebytes and run a quick scan and post a log for us to review
Thank You

D_N_M

#4 Kevin Lingle

Kevin Lingle
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:10:48 AM

Posted 16 August 2009 - 11:05 PM

D_N_M,

thanks for the reply. i did just that overnight last night. i actually did a deep scan.
no issues were found. here is the log:

Malwarebytes' Anti-Malware 1.40
Database version: 2633
Windows 5.1.2600 Service Pack 2

8/16/2009 8:12:20 AM
mbam-log-2009-08-16 (08-12-19).txt

Scan type: Full Scan (C:\|)
Objects scanned: 304260
Time elapsed: 2 hour(s), 41 minute(s), 24 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)

let me know what you think.

kevin

#5 D_N_M

D_N_M

  • Members
  • 200 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:48 AM

Posted 17 August 2009 - 09:56 PM

Hello Kevin Lingle
Please be patient as an expert reviews your log (Please update and rerun Malwarebytes and post a new log)
Thank You


D_N_M

#6 Kevin Lingle

Kevin Lingle
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:10:48 AM

Posted 18 August 2009 - 11:07 PM

here is the additional deep scan you requested.

Malwarebytes' Anti-Malware 1.40
Database version: 2644
Windows 5.1.2600 Service Pack 2

8/18/2009 6:22:28 AM
mbam-log-2009-08-18 (06-22-28).txt

Scan type: Full Scan (C:\|)
Objects scanned: 304926
Time elapsed: 2 hour(s), 1 minute(s), 32 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)

#7 Kevin Lingle

Kevin Lingle
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:10:48 AM

Posted 24 August 2009 - 11:01 PM

any additional insight on this problem???

#8 Kevin Lingle

Kevin Lingle
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:10:48 AM

Posted 30 August 2009 - 12:29 AM

where is this thread going? i tried to open this discussion on another forum as this didn't seem to be getting anywhere and i thought maybe the other forum was more appropriate. that post got removed as it was a duplicate of this one. now this one has seemingly completely stalled. i still don't have a solution to my problem! HELP, please!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users