Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

The Perfect Computer...FLAWED?!


  • Please log in to reply
2 replies to this topic

#1 ShIzNiT1707

ShIzNiT1707

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:12:59 PM

Posted 12 August 2009 - 12:01 AM

My computer is everything I could ask for. I'm running Windows Vista, XP, and Ubuntu. However, under a pretty simple workload, it it freezes, mouse included; a full system halt. It doesn't automatically shut down, though. I'd say possibly overheating, but it really cannot be overheating with the huge fans and cooler installed. Also, when I look in Event Viewer after it happens, there's nothing regarding the issue.

My specs:

CPU: Intel Core 2 Quad Q9300
Motherboard: NVIDIA nForce 790i Ultra
GPU: NVIDIA GeForce 8800 Ultra
Memory: 4 GB Samsung DDR3
Hard drives: WD10EALS (1 TB)
120 GB (I forget the product number)
160 GB (forget again :/)
CD/DVD Drives: 2x LG DVD DL Drives, w/ LightScribe

I can get the product numbers if necessary.


So, it's not the OS, not the memory (I've ran two memory tests), and most likely not overheating. Possibly the hard drive; I'll run chkdsk /r /f now. Any other suggestions?



SAVE MY BABY!


Edited by ShIzNiT1707, 12 August 2009 - 12:05 AM.


BC AdBot (Login to Remove)

 


#2 fairjoeblue

fairjoeblue

  • Members
  • 1,594 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:59 PM

Posted 12 August 2009 - 12:34 AM

What brand & model is your power supply ?

Are all the hard drives SATA ?

How are the OS's arranged on the drives?
Does it freeze with every OS ?
OCZ StealthXstream 700W,Gigabyte GA-EP45-UD3R , E8500, Arctic Freezer Pro 7, 3GB G.Skill PC8500,Gigabyte Radeon HD 4850 OC [1GB ], Seagate 250GB SATA II X2 in RAID 0, Samsung SATA DVD burner.

#3 ShIzNiT1707

ShIzNiT1707
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:12:59 PM

Posted 12 August 2009 - 06:10 AM

What brand & model is your power supply ?

Are all the hard drives SATA ?

How are the OS's arranged on the drives?
Does it freeze with every OS ?


It freezes with every OS.

All of the hard drives are SATA.

Power Supply: X3 1000W ATX Power Supply; Model No.: ULT-HE1000X




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users