Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

USB mouse/ keyboard not recognized after computer start-up


  • Please log in to reply
4 replies to this topic

#1 tintong

tintong

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:12:47 PM

Posted 11 August 2009 - 09:25 PM

Hello there,

I shut down my computer (desktop) a couple of days ago, and when I tried to turn it on today the computer will not recognize the usb mouse or keyboard.

I took the following actions in hope of correcting the situation (I found a ps/2 keyboard to do the following):

1. Went to control panel - system - hardware device to uninstall the 3 root usb ports
2. Restarted computer
3. Unplugged usb mouse and replugged it in

unfortunately, this really didn't help with anything.

Do you have any idea what the cause may be? And if you have any solutions you can offer?

Thank you in advance!
tintong

BC AdBot (Login to Remove)

 


#2 tintong

tintong
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:12:47 PM

Posted 14 August 2009 - 11:58 AM

And I'm not sure if this means anything, even since I restarted the computer the CPU is running at 100% constantly. It doesn't seem to be acting funny or giving me weird pop-ups or redirecting me to other sites, but I'm running a virus scan first to see if it picks up anything.

Also, I just realized that none of the ubs ports are recognized by the computer. Even though I checked on the device manager, all the usb hubs, including root usb, are reporting to be fine. The computer seems to recognize the usb keyboard ok when I start up the computer, since I was able to go into the set-up menu by hitting DEL. It's just as soon as I reach the log-in screen to XP the keyboard loses the functionality (as with the rest of the usb devices).

If anyone has any suggestions based on the additonal feedback above, I will really appreciate it.

Thank you!

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,107 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:47 AM

Posted 14 August 2009 - 01:59 PM

Install a cheap PCI USB 2.0 card and work around it.

If you uninstalled the USB controllers and then reinstalled...and it's still not functioning properly, let it go.

Louis

#4 tintong

tintong
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:12:47 PM

Posted 16 August 2009 - 09:28 AM

It seems to be running fine now with the card, thank you!!

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 56,107 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:47 AM

Posted 16 August 2009 - 11:31 AM

Glad you solved it, happy computing :thumbsup:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users