Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

made a new user account for my computer created problems


  • Please log in to reply
3 replies to this topic

#1 itar2mas

itar2mas

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:27 PM

Posted 11 August 2009 - 09:03 PM

hello, i have windows xp i made a new user account for my computer and it messed things up. My other account dissapeared and the one i'm on is on classic view i cant change it i try to got to user accounts to delete it but it just a blank page. internet explorer wont come up. and also it did something to system restore because i used it a few days ago and i tried it after this happened and it says "system restore has been turned off by group policy". any suggestions?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,286 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:27 PM

Posted 12 August 2009 - 12:51 PM

What is "the rest of the story"?

Why did you create a new user account? How did you create it?

Your assertion that it "messed things up" seems to be awfully presumptive, if not erroneous. Creating a new user account is merely an administrative task, involving no changes to a system that would do anything more than add a user to the existing system.

Louis

#3 itar2mas

itar2mas
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:27 PM

Posted 12 August 2009 - 01:41 PM

i made it for my cousins ipod because i have one on my account maybe its something else?

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,286 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:27 PM

Posted 12 August 2009 - 02:27 PM

Well...a user doesn't have to have a separate user account...just to attach a drive/device like an iPod or flash drive.

Can you tell us exactly what you did to create this new account?

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users