Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help - Advanced Virus Removal won't go away


  • Please log in to reply
2 replies to this topic

#1 jb1242

jb1242

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:21 PM

Posted 11 August 2009 - 06:31 PM

Hello,
I was watching a video on the internet and my computer restarted. After it restarted I had a blue background with a black box stating that my computer had been infected. I could not get to Task Manager by ctrl-alt-del or start > run > taskmgr and I could not boot into safe mode. I also have a new icon on the desktop for Advanced Virus Removal and it keeps trying to update. I searched the internet (from another computer) and found a post that said that Malwarebytes would remove it so I downloaded it, updated and ran a quick scan. The quick scan found several items and I removed them, restarted, and ran another scan that found 1 item. Removed it and restarted then ran a full scan which was clean. I've used my computer but it was just work-related with no issues but the Advanced Virus Removal is back. Please help. I've tried the Malwarebytes again but I keep getting a message that the application could not be ran because the file is infected.

BC AdBot (Login to Remove)

 


#2 jb1242

jb1242
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:21 PM

Posted 11 August 2009 - 06:53 PM

OK, just checked and it seems that I was mistaken. I don't see the icon for Advance Virus Removal on my desktop anymore but now when I restart the computer there are about 10 dos windows that pop up and then go away and whenever I try to launch anything a dos window pops up and then goes away.

#3 jb1242

jb1242
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:21 PM

Posted 13 August 2009 - 07:17 PM

Hello?!?

I've tried Malwarebytes, Adaware, and Spybot. It seems that anytime I try anything I receive a BSOD and can't get into Safe Mode. Google searches are being hijacked. Any help would be greatly appreciated.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users