Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Speaking of AVG...


  • Please log in to reply
4 replies to this topic

#1 Guy With A Hard Drive

Guy With A Hard Drive

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:03:52 AM

Posted 08 September 2004 - 12:36 PM

Has anyone had problems downloading? I've used it for a full year, and now it's clogging up! I successfully removed it from my system, and would like to re-install it. Now, as I'm setting up, it shuts down. Any ideas?

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:03:52 AM

Posted 08 September 2004 - 01:00 PM

I am unclear about what is happening. Is it that you cannot complete the download or is it that there is a problem during the installation process. Or, when you initially lauch the application, it errors out?
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 Guy With A Hard Drive

Guy With A Hard Drive
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:03:52 AM

Posted 08 September 2004 - 09:28 PM

Well, now I've downloaded it fine, but it shuts down as I'm scanning! I am definitely in the midst of a virus. I just need to delete the offending files in Safe Mode - I hope...

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,503 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:52 AM

Posted 09 September 2004 - 07:18 PM

Could be a virus or other malware shutting it down.

Please run two online virus scans:

http://housecall.antivirus.com/
http://www.pandasoftware.com/activescan/

Then let us know if its working better and what the scans found and if avg now works

#5 Guy With A Hard Drive

Guy With A Hard Drive
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:03:52 AM

Posted 09 September 2004 - 07:56 PM

Wow, that pandasoftware works great! It cleaned up 256 odd files, and that allowed me to run AVG no problem! Thanks for the help!! :thumbsup:

The files found were kazaa.bkup files, msmonk and the other usual suspects of .exe files. If this happens again (!), I'll save and post up the log of offending files.

Dwayne




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users