Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't access Internet except in Safe Mode


  • Please log in to reply
8 replies to this topic

#1 Christy A

Christy A

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:05:04 AM

Posted 10 August 2009 - 11:54 PM

Hey all! When I got on the computer this evening I couldn't connect to the Internet. I use Huges Net satellite Internet. I'm not sure exactly when this started but my son was on earlier today so it's possible he did something. I logged into Safe Mode and was able to access the Internet. So, I need to figure out what is blocking. I use AVG AV and Firewall but I've been using those for a long time now with no problem. I would appreciate some input on this!! Thanks!
thanks in advance for your help!

Christy
__________________________________________________________________________

Always look beyond the obvious.... Posted Image

BC AdBot (Login to Remove)

 


#2 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:05:04 AM

Posted 11 August 2009 - 06:54 AM

There can be so many reasons for you to not be able to access internet.

1. On your desktop you would see Network Places icon. Right click on it and select Properties. In the opening Network Connections window, you would see Local Area Connection or Wireless Connection. Right click on it and select Enable if the option shows up.

2. Check in your AVG firewall if all internet is not blocked.

3. Open Start Menu > Run and type cmd and press Enter. In the command prompt window, type ping www.google.com and press Enter. Post your results here.

4. Next in the command prompt window, type ping 74.125.45.100 and press Enter. Post your results here.

Edited by Romeo29, 11 August 2009 - 06:58 AM.


#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,299 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:04 AM

Posted 11 August 2009 - 10:30 AM

Actually...you should not be able to access the Internet from safe mode...unless you invoke Safe Mode With Networking.

Louis

#4 Christy A

Christy A
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:05:04 AM

Posted 11 August 2009 - 06:27 PM

Romeo-

Thanks for your help! Under Network Places, it IS enabled and my firewall is not blocking IE. Here is what the ping returned with:

Pinging www.google.com [74.125.45.99] with 32 bytes of data:

Reply from 74.125.45.99: bytes=32 time=723ms TIL= 49
Reply from 74.125.45.99: bytes=32 time=711ms TIL= 49
Reply from 74.125.45.99: bytes=32 time=691ms TIL= 49
Reply from 74.125.45.99: bytes=32 time=779ms TIL= 49

Ping statistics for 74.125.45.99:
Packets: sent=4, received= 4, lost= 0 (0% loss),
Approximate round trip times in mili-seconds:
Minimum= 691ms, Maximum= 779ms, Average= 726ms
thanks in advance for your help!

Christy
__________________________________________________________________________

Always look beyond the obvious.... Posted Image

#5 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:05:04 AM

Posted 11 August 2009 - 10:32 PM

Well thats good :thumbsup: Your internet is set up ok. No DNS problem.
Looks like there is some misconfiguration in your browser or firewall. Have you checked your browser settings, especially proxy. Set it to use no proxy.
In Internet Explorer, open Internet Options >Connections > LAN Settings and clear all check boxes and Save.

Also have you tried different browsers (like Firefox)? http://www.mozilla.com/en-US/

Edited by Romeo29, 11 August 2009 - 10:36 PM.


#6 Christy A

Christy A
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:05:04 AM

Posted 11 August 2009 - 10:58 PM

No boxes were checked under Lan Settings and I have the same problems with Firefox. Windows firewall is turned off because I use AVGs. I tried turning that off but I still couldn't access the Internet.
thanks in advance for your help!

Christy
__________________________________________________________________________

Always look beyond the obvious.... Posted Image

#7 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:05:04 AM

Posted 12 August 2009 - 07:50 AM

Caution :
We will be using WinsockXP Fix that would make changes to your system registry. It is therefore necessary to backup registry using ERUNT.
Download ERUNT from http://www.larshederer.homepage.t-online.de/erunt/ and use it to make a backup of your Windows' registry.

Download Winsock XP Fix from http://majorgeeks.com/WinSock_XP_Fix_d4372.html on your desktop. Run it and and click Fix.

I hope this works.

#8 Christy A

Christy A
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:05:04 AM

Posted 13 August 2009 - 01:05 AM

Well that seemed to do the trick! I can now access IE again. Thanks a lot! Now, I need to make sure my system is clean. Can I do that from this thread or do I need to start a new one somewhere else?

Again, I really, really appreciate your help!
thanks in advance for your help!

Christy
__________________________________________________________________________

Always look beyond the obvious.... Posted Image

#9 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:05:04 AM

Posted 13 August 2009 - 06:29 AM

You are welcome :thumbsup:

You should start a new thread in Am I Infected section : http://www.bleepingcomputer.com/forums/f/103/am-i-infected-what-do-i-do/
Do not post any logs for now, just tell them why you think your system might be infected.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users