Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Is This a Root Kit


  • This topic is locked This topic is locked
3 replies to this topic

#1 smiles8969

smiles8969

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:23 PM

Posted 10 August 2009 - 01:59 PM

Ok so I had some problems with worms and call Dell support who in turn hooked me up with Iyogi they did some worm removal and wiped my computer. I had to set my computer back to factor, which had XP OS I upgraded to Vista because the wipe hit some of the win 32 and other vital Microsoft operating components. Now I am getting this funking crap again users being added security being changed passwords being added to ADmin which I cant access I cant even do a password reset. Anyway I dont know who or where this came from since I just did a factory reset. Here are some of my scans from Hi jack this and from here

file:///C:/Users/Hx2/Desktop/New%20Folder/DDS.txt

file:///C:/Users/Hx2/Desktop/New%20Folder/Root%20kit%20scan%20log.log

file:///C:/Users/Hx2/Desktop/New%20Folder/Attach.txt

I hope I did this correctly. I just want to make sure that This is not something that me or my partner are dong by accident with downloading an app because we have had problems with our Iphones also. Thanks in advance for all of your help
Attached File  Attach.txt   17.49KB   6 downloads
Attached File  DDS.txt   13.84KB   3 downloads

BC AdBot (Login to Remove)

 


#2 smiles8969

smiles8969
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:23 PM

Posted 12 August 2009 - 12:48 AM

Have I done something wrong I have seen no response. Do I need to do something else or are u guys just busy what's up I know that everyone has serious matters I just want to make sure that I did everything correctly I have seen people viewinging the post but no response.

===========

Hello

Views include everyone that looks at at topic: guests, folks looking for a solution, etc.

While we understand your frustration at having to wait, please note that Bleeping Computer deals with several hundred requests for assistance such as yours on a daily basis. As a result, our backlog is quite large as are other comparable sites that help others with malware issues. Although our HJT Team members work on hundreds of requests each day, they are all volunteers who work logs when they can and are able to do so. No one is paid by Bleeping Computer for their assistance to our members.

Further, our malware removal staff is comprised of team members with various levels of skill and expertise to deal with thousands of malware variants, some more complex than others. Although we try to take DDS/HJT logs in order (starting with the oldest), it is often the skill level of the particular helper and sometimes the operating system that dictates which logs get selected first. Some infections are more complicated than others and require a higher skill level to remove. Without that skill level attempted removal could result in disastrous results. In other instances, the helper may not be familiar with the operating system that you are using, since they use another. In either case, neither of us want someone to assist you who is not familiar with your issue and attempt to fix it.

We ask that once you have posted your log and are waiting, please DO NOT "bump" your thread or make further replies until it has been responded to by a member of the HJT Team. The reason we ask this or do not respond to your requests is because that would remove you from the active queue that Techs and Staff have access to. The malware staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response, there will be 1 reply. A team member, looking for a new log to work may assume another HJT Team member is already assisting you and not open the thread to respond.

That is why I have made an edit to your last post, instead of a reply. Please do not multiple post here, as that only pushes you further down the queue and causes confusion to the staff.

Please be patient. It may take a while to get a response but your log will be reviewed and answered as soon as possible.

Thank you for understanding.

Orange Blossom ~ forum moderator

Edited by Orange Blossom, 13 August 2009 - 04:38 PM.


#3 Baabiouz

Baabiouz

    Finnish Malware Fighter


  • Members
  • 3,355 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Finland
  • Local time:12:23 AM

Posted 22 August 2009 - 09:42 AM

Hello

Apologize for the delay in response we get overwhelmed at times but we are trying our best to keep up.
If you have since resolved the original problem you were having would appreciate you letting us know If not please perform the following below so I can have a look at the current condition of your machine.

Thanks and again sorry for the delay.

Before we can continue, please post a fresh DDS logs back here :thumbup2:
Posted Image

#4 Baabiouz

Baabiouz

    Finnish Malware Fighter


  • Members
  • 3,355 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Finland
  • Local time:12:23 AM

Posted 30 August 2009 - 11:38 AM

This thread will now be closed.
If you need this topic reopened, please contact me.

This applies only to the original topic starter.
Everyone else please begin a New Topic.
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users