Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

can't access the internet


  • Please log in to reply
No replies to this topic

#1 slimjen

slimjen

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:07 PM

Posted 10 August 2009 - 01:33 PM

I have a dell desktop connected directly to a dlink wireless router. I also have
two laptops accessing the router with a wireless adapter.
The laptops can access the internet but the desktop cannot. When I try to access the internet
it connects like it is accessing a website but for example; yahoo.com just sits in the
address bar without doing anyhing. When I click on my local network connection, the status
says receiving and sending packets fine. Drivers are enabled. Everthing seems fine on the surface.
But I can't connect. I did a scan with spybot and lavasoft. Some malware with was removed. I can also ping different web ip addressed like google and yahoo with 4 sent and 4 recieves
Please help. Im out of ideas.
Thanks

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users