Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to load google!


  • Please log in to reply
2 replies to this topic

#1 gzus

gzus

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:48 AM

Posted 10 August 2009 - 02:11 AM

Please can someone explain to me how to fix this problem Thanks!

BC AdBot (Login to Remove)

 


#2 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,259 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:10:48 PM

Posted 10 August 2009 - 02:20 AM

Hi there gzus, welcome to BC! :thumbsup:

In order for anyone to make any intelligent suggestions, a little more information will be needed about the specific errors you are receiving, For example:

What browser(s) are you using?
What type of internet connection do you have? (dial-up, DSL, cable, WiFi...)
Is it only Google?
What, if any, steps have you tried so far to resolve this issue on your own?
What is the error message (if any) that you receive?

#3 gzus

gzus
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:48 AM

Posted 10 August 2009 - 05:05 PM

Ok umm i am using firefox ,i have cable ,yes it is only google ,i have not tried anything because i have no idea where to start ,and there is no error message




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users