Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Some MS Word Problems


  • Please log in to reply
2 replies to this topic

#1 ibedennis

ibedennis

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:05 AM

Posted 09 August 2009 - 05:25 PM

I have encountered a problem repeatedly and I can't figure out the solution!!! HELP!!! Sometimes when I open a MS Word Document, a screen pops up and tells me to pick the encoding that makes the document readable....I get stuck right there...I pick one after another, but none of them makes the document readable...what am I doing wrong? I am running WinXP sp3 and Microsoft Office 2003.

Thanks for whatever help is out there

ibedennis :thumbsup:

BC AdBot (Login to Remove)

 


#2 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,260 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:07:05 AM

Posted 09 August 2009 - 08:27 PM

Hi ibedennis, welcome to BC! :thumbsup:

Does this happen with all documents, on random documents, on the same few documents every time, or only with certain documents that you may have downloaded or received via e-mail?

#3 ibedennis

ibedennis
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:05 AM

Posted 10 August 2009 - 04:03 PM

Hi Andrew:
Thanks for replying to my MS WORD problem....the 'encode' problem only happens once in awhile..but when it does, it really throws me off!! Usually the problem will happen when I try to open a document that I have had for some time or, once in a while, from a downloaded or emailed document...I've even had it occur when I was opening a 'copy of' a document...the original document opens fine, but the 'copy of' gives me the 'select encode' option...and none of the options offered make the document readable!

If you'd rather respond to my email address that would be ok...I access it more often than 'bleeping' E-Mail Removed..........regardless, I appreciate any help you have to offer.
Dennis

Edited by Amazing Andrew, 10 August 2009 - 04:56 PM.
Mod Edit: E-mail address removed for your safety





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users