Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless router won't stay connected


  • Please log in to reply
2 replies to this topic

#1 AeroMonk

AeroMonk

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:04:16 AM

Posted 09 August 2009 - 05:07 PM

I bought a new wireless router and notebook card adapter 1 month ago. Setup went great, everything worked perfectly for 3 weeks, then the problems started. For some reason, my laptop doesn't get a strong signal from the router anymore (I guess). Now if I want to get on the internet I have to use my Cat5e cable and directly connect my laptop to my router. Without the ethernet cable connecting both devices, then I would have no internet, i'd be stuck offline.


I don't know why this happened, especially after 3 weeks of perfect operation. This occurred out-of-the-blue, because I wasn't messing with any setting changes or anything else. Here's a list of the devices in question:

Dell Inspiron 5150 Laptop with Windows XP SP2


D-Link wireless N broadband router
Model No.: DIR-615
Hardware Version: C1
Firmware Version: 3.01


D-Link cardbus adapter
Model No.: DWA-642
Hardware Version: A2
Firmware Version: 2.10


My network is encrypted with WPA-PSK


Can someone please help me?

BC AdBot (Login to Remove)

 


#2 DCWyld

DCWyld

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:04:16 AM

Posted 10 August 2009 - 05:08 PM

Maybe try switching to a higher channel on the router. If the default channel is 6, you might be picking up interference. Or do a firmware upgrade on the router? Might help.

#3 AeroMonk

AeroMonk
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:04:16 AM

Posted 10 August 2009 - 07:10 PM

I logged into my router by going to my web browser and typing http://192.168.0.1 into the URL. I checked the firmware settings and it says I'm up-to-date with the firmware. I looked all over the router settings page, but I couldn't find anything that talks about what channel I'm on or even how to change the channel. How do I do that?

Also, I don't know if this will help you diagnose my problem, but while I was on my routers settings page I looked around and I found something that allows me to Ping my computer. So I went ahead and clicked "Ping" and the result said "FAILED".




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users