Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Excellent signal strength, limited or no connectivity


  • Please log in to reply
7 replies to this topic

#1 thegongshow13

thegongshow13

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:06:40 PM

Posted 09 August 2009 - 01:50 PM

I've tried rebooting both my computer and the modem, I know the password is right DCHP is set to auto, retrieving the IP is set to auto, everything I've read to try to fix it i've done, so please, please someone tell me how to fix it. I'm running windows XP. I know the network card works fine because I can connect at work no problem. Its just not working at home.

Edit: Moved topic from XP to the more appropriate forum, now that we know a router is involved. ~ Animal

Edited by Animal, 09 August 2009 - 02:17 PM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,565 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:40 PM

Posted 09 August 2009 - 01:58 PM

Check the protocols/settings.

Louis

#3 thegongshow13

thegongshow13
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:06:40 PM

Posted 09 August 2009 - 02:00 PM

how

#4 thegongshow13

thegongshow13
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:06:40 PM

Posted 09 August 2009 - 02:05 PM

the router here is wireless N would that have anything to do with the problems i'm having?

#5 thegongshow13

thegongshow13
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:06:40 PM

Posted 09 August 2009 - 02:20 PM

ok so I went onto the computer that the router is hooked up to, pulled up the properties and manually put in the IP address and gateway under the protocol settings, now the error message is gone but the connection is still not working, i'm sending information fine but i'm not receiving anything. PLEASE HELP!!!! before I throw this thing out the window.

#6 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:40 PM

Posted 09 August 2009 - 03:33 PM

I'm sorry but I feel like you've posted in the middle of an issue. Can you tell us a little of what is going on? The equipment involved, with model numbers, how long its been going on, etc...

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#7 thegongshow13

thegongshow13
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:06:40 PM

Posted 09 August 2009 - 04:45 PM

I figured it out, and in the words of jay and silent bob:

All you motherbleepers are gonna pay. You are the ones who are the ball-lickers. We're gonna bleep your mothers while you watch and cry like little bleepes. Once we get to Hollywood and find those Miramax bleeps who are making that movie, we're gonna make 'em eat our bleep, then bleep out our bleep, then eat their bleep which is made up of our bleep that we made 'em eat. Then you're all you motherbleeps are next. Love, Jay and Silent Bob.

#8 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:40 PM

Posted 09 August 2009 - 07:57 PM

umm ok...get off Mooby Net please

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users