Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help re: admin privileges


  • Please log in to reply
1 reply to this topic

#1 OneGirlRiot

OneGirlRiot

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:58 AM

Posted 09 August 2009 - 11:45 AM

Hi, and thank you in advance for any help you can give me.

I am running Vista Home Premium, Service Pack 1.

1. Most recently I tried to run some online scans (HouseCall and BitDefender.) Housecall did not complete, and BitDefender says I don't have admin privileges. (I do. I thought. I am the only user on my pc, and I have two profiles--one with admin privileges and one without, which I usually use to surf the web.)
2. When I use HiJack, I am told my system denied write access to my hosts file, even after I followed the directions regarding deleting the host it showed originally. Since doing that, a hosts file shows up in the notepad, but not in the app where I can fix it. (Maybe it's actually okay; I don't know.)
3. I use CCleaner regularly; I have AVAST.

Again, thank you for your time. Let me know if you need any more information. I realize there are probably other things wrong, but this is what I have noticed.

BC AdBot (Login to Remove)

 


#2 Mysterysgames

Mysterysgames

  • Members
  • 159 posts
  • OFFLINE
  •  
  • Local time:04:58 PM

Posted 09 August 2009 - 05:46 PM

I think you might run your browswer as admin in order to be able to complete those online scans successfully. Have you tried that yet?
Have you run HiJack This as admin?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users