Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

having sound problems


  • Please log in to reply
5 replies to this topic

#1 davodevo

davodevo

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:08:37 AM

Posted 08 August 2009 - 08:34 PM

I can't play sound on videos all of a sudden. Just started the past couple days.

Still have sound on windows media player, though.

When I click on volume control it says:

"There are no active mixer devices available. To install mixer devices, go to Control Panel, click Printers and Other Hardware, and then click Add Hardware."

"This program will now close."

Any ideas how I can get things working properly again.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,270 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:37 AM

Posted 08 August 2009 - 08:50 PM

It doesn't make any sense...that you have sound on WMP...when you have no mixer installed. The mixer controls any sound ouputs.

Did you do a check of Device Manager...to see if the mixer is installed?

Louis

#3 davodevo

davodevo
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:08:37 AM

Posted 08 August 2009 - 09:08 PM

where is device manager located? in the Control Panel?

I went into Add Hardware and clicked on media control devices and it says the device is working properly

#4 davodevo

davodevo
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:08:37 AM

Posted 08 August 2009 - 09:18 PM

I can't hear system sounds

I did a test

In sounds and audio devices, my sound scheme is windows default

if that means anything

Also I can hear the alert sound when the prompt comes up sayin there are no active mixers

Edited by davodevo, 08 August 2009 - 09:21 PM.


#5 davodevo

davodevo
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:08:37 AM

Posted 08 August 2009 - 09:30 PM

I went to a site that plays college fight songs to test further.

That site is playing the music. Through QuickTime.

So some stuff is working. YouTube sound, for example, is not working.

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 56,270 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:37 AM

Posted 09 August 2009 - 09:30 AM

How To Access The Device Manager - http://www.bleepingcomputer.com/forums/t/42244/how-to-access-the-device-manager/

Device Manager Basics - http://www.cybertechhelp.com/tutorial/arti...-manager-basics

How to update a Windows hardware driver - http://www.bleepingcomputer.com/tutorials/how-to-update-a-windows-hardware-driver/

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users