Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win32/Cryptor


  • Please log in to reply
1 reply to this topic

#1 Scotc03

Scotc03

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:31 AM

Posted 08 August 2009 - 05:53 PM

I am running AVG and it has detected an infection that it is unable to remove.

I have run malwarebytes as well and while it removed the infection, after I rebooted it was back.

Here is the log from that:
Malwarebytes' Anti-Malware 1.40
Database version: 2580
Windows 5.1.2600 Service Pack 3

8/8/2009 1:08:19 PM
mbam-log-2009-08-08 (13-08-19).txt

Scan type: Quick Scan
Objects scanned: 96351
Time elapsed: 3 minute(s), 17 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 1
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 1

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
\\?\globalroot\systemroot\SYSTEM32\hjgruifbvqwjhb.dll (Trojan.TDSS) -> Delete on reboot.

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
\\?\globalroot\systemroot\SYSTEM32\hjgruifbvqwjhb.dll (Trojan.TDSS) -> Quarantined and deleted successfully.



Any help would be appreciated!!
Thanks
Scot

BC AdBot (Login to Remove)

 


#2 Scotc03

Scotc03
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:31 AM

Posted 08 August 2009 - 08:02 PM

I booted in safe mode and ran the combofix. This seems to have gotten rid of the infection.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users