Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Another Windows XP SP3 Install Access Denied Problem


  • Please log in to reply
1 reply to this topic

#1 bgadams

bgadams

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:56 AM

Posted 08 August 2009 - 05:15 PM

I have seen a number of posts about this topic here and elsewhere, but none of the solutions seem to work for me. I am running WinXP, SP2 on a Dell PC, IE 7. I have tried a number of times to install SP3, all of which fail. During the "Backing Up Registy" process I get 9 different access denied messages all starting with HKCR.wdp. I select Ignore after each of them and the install process continues until about 2/3 of the way through the installation process when I get another Access Denied and the only option is to undo the installation.

Even though I own the PC and had not problems downloading SP2 and other things in the past, I tried logging in Safe Mode as Administrator, which got the same results.

I have purchased and run RegCure, which apparetntly cleaned up a lot of stuff but did not help with this problem.

Based on recommendations from MS Support I tried to reset registry permissions for .wdp by going in the register editor (regedit), and right clicking on .wdp. I just got a message "Cannot Open .wdp: Error While Opening Key"

MS Support also recommended I reset my OS security settings back to default by opening a cmd and type secedit /configure /cfg %windir%\repair\secsetup.inf /db secsetup.sdb /verbose, and then press ENTER. The message back was "secedit' is not recognized as an internal or external command, operable program or batch file.

Does anyone have any other ideas????

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,898 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:56 AM

Posted 08 August 2009 - 05:36 PM

You've actually downloaded SP3 and attempted installation from your desktop?

Or are you trying to install via Windows Update?

Worth a look: http://www.bleepingcomputer.com/forums/t/176819/cannot-update-to-service-pack-3/

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users