Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Infected but with what exactly?


  • Please log in to reply
34 replies to this topic

#1 s.downes

s.downes

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:05:32 PM

Posted 08 August 2009 - 04:06 PM

Hi I clicked a link earlier to a movie trailer I wanted to check out and ended up with a lot of pop ups spamming my screen.

I ran bitdefender (free edition) and it found some items, said failed to disinfect and then moved them.
Now I cannot download anything from the internet, nothing to help me diagnose or fix this issue.
I have also got SuperAntiSpyware, Spyware blaster and Advanced System Care 3.
I have no system restore point as I have only just built this PC, in all honesty it had slipped my mind.
I also for the life of me cannot find my windows XP disc, so no reformatting for me. Using XP serv pack 3.
I'm frantically uploading all my pictures to my myspace so as to not loose them if this thing kills my system :thumbsup:

All I can offer is these screenies for you to check out;
Posted Image

Posted Image


Please remember I cannot download anything at all to fix this so I have no idea how I can do this.
Your help would be very much aprreciated, I'm not overly technically minded.

Edited by s.downes, 08 August 2009 - 04:22 PM.


BC AdBot (Login to Remove)

 


#2 s.downes

s.downes
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:05:32 PM

Posted 09 August 2009 - 06:19 AM

o.O Anyone able to help me?

#3 s.downes

s.downes
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:05:32 PM

Posted 09 August 2009 - 07:10 AM

Well, I'm going to see if I can download Hijack this and Malwarebytes Anti-malware to a usb dongle and see if I can install it at all.
Hopefully the 14hrs I have been waiting to receive some kind of help will come in handy then...

#4 s.downes

s.downes
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:05:32 PM

Posted 09 August 2009 - 08:55 AM

Ok so that was fail.

Cannot install either application as they will not run.
I cannot back up my files to disk.

So I guess reformatting is in order right?
Or will somebody finally get around to helping me out here?

#5 D_N_M

D_N_M

  • Members
  • 200 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:32 PM

Posted 09 August 2009 - 09:00 AM

Hello s.downes

Have you tried running Superantispyware in safe mode?
Please try that and post it's log.
if you need instructions on getting into safe mode please let me know.

D_N_M

#6 snowdrop

snowdrop

  • Members
  • 513 posts
  • OFFLINE
  •  
  • Local time:11:32 AM

Posted 09 August 2009 - 09:02 AM

:trumpet:

You say you have Superantispyware on there; how up to date are the definitions? Can you get the computer to run a full deep scan and let us see the report from that ?

From my experience it may take several hours to run the scan ; preferably in safe mode if you are happy to risk the comp IN safe mode? If not run it in Normal mode so we can get SOME report seen :thumbsup:

Also the Malwarebytes exe can be downloaded and renamed to anything else to enable it to run; try that ? :flowers:

#7 s.downes

s.downes
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:05:32 PM

Posted 09 August 2009 - 09:09 AM

Superantispyware hasn't picked up anything at all each time I have run it, it's fully up todate, but now it wont run at all saying it has encountered an error and then closes.
I cannot run it in safe mode either.

I have tried installing malwarebyes via a dongle i have as I cannot download anything to this PC.
I also tried installing hijack this.

Nothing is working for me.
I have system restore points :thumbsup:
This is frustrating the hell outta me :flowers:
I cannot transfer items from my main harddrive to my secondary. I'm mostly frustrated with the knowledge that I will have to re-download a game I play pretty much 24/7 and wait like 16+ hrs to patch it o_o

Is there a way I can remove it myself, without the need to reformat?

~~~~*~~~

Antivirus software is bitdefender free edition. I am poor so cannot afford to buy :trumpet:

Edited by s.downes, 09 August 2009 - 09:11 AM.


#8 D_N_M

D_N_M

  • Members
  • 200 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:32 PM

Posted 09 August 2009 - 09:14 AM

Hello s.downes

seeing how you can't download anything to your PC have you tried an online scan?
Try this and see if we can get something going here.
http://housecall.trendmicro.com/

D_N_M

#9 s.downes

s.downes
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:05:32 PM

Posted 09 August 2009 - 09:15 AM

Also managed to get Malware bytes to install but it's not finishing the process, like it's just frozen.

#10 s.downes

s.downes
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:05:32 PM

Posted 09 August 2009 - 09:17 AM

Hello s.downes

seeing how you can't download anything to your PC have you tried an online scan?
Try this and see if we can get something going here.
http://housecall.trendmicro.com/

D_N_M



I'm running it now =)

#11 snowdrop

snowdrop

  • Members
  • 513 posts
  • OFFLINE
  •  
  • Local time:11:32 AM

Posted 09 August 2009 - 09:21 AM

sorry; but as you have now posted an HJT log, forum rules mean that your thread needs transfering to the HJT section and we NON HJT- trained members can no longer help you on this thread :thumbsup:

Also; you should really NOT be running the Trend house call while you are on this or any forum ( unless it is of course a different computer ?)

#12 s.downes

s.downes
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:05:32 PM

Posted 09 August 2009 - 09:24 AM

:thumbsup:
I only have access to one PC and it's this one. So I guess I shouldn't run the Trend then. *stops and leaves it*

Edited by Orange Blossom, 09 August 2009 - 12:44 PM.
Remove unnecessary quote. ~ OB


#13 snowdrop

snowdrop

  • Members
  • 513 posts
  • OFFLINE
  •  
  • Local time:11:32 AM

Posted 09 August 2009 - 09:31 AM

You CAN run the scan as you will need to IN your HJT Preparation guide but I always run MINE on line and doing nowt else so the comp can concentrate ON the scan ; I have asked the Mods to move this thread to the other section and give you appropriate instructions :thumbsup:

Edited by Orange Blossom, 09 August 2009 - 12:45 PM.
Remove unnecessary quotes. ~ OB


#14 s.downes

s.downes
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:05:32 PM

Posted 09 August 2009 - 09:35 AM

Thank you :thumbsup:

#15 s.downes

s.downes
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:05:32 PM

Posted 09 August 2009 - 10:50 AM

Can this be moved to the appropriate forum in order for me to get my problem fixed quicker. Thanks :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users