Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Overal sound driver messed up after worm removal (stuttering)


  • Please log in to reply
No replies to this topic

#1 soyouth

soyouth

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:31 AM

Posted 08 August 2009 - 02:07 AM

Hello,

Thanks for reading me. I havea delle vostro laptop.
A friend of mine came back from travel with all usb sticks and memeory cards infected by AdobeR / Autorun Worm.
I kindly proposed to disinfect it all since I had gone through the whole procedure already.
While cleaning it turned out, as avast warning wrote, that other malwares were on those drives, namely Win32:Cekar ; Win32:Autorun-AIP and VBS:Malware-gen
After cleaning with a removal tool in safe mode, I rebooted in normal mode, to realize that my audioplayback from sigmatel card was really stuttering. It is not a specific device problem because my bluetooth headset and my external firewire sound card exhibit the same stuttering behavior, whatever program I use to play music.

This really seems like a mlaware of some kind, have you already experienced such problems ? Any advice ?
Thanks a LOT in advance, best

Alex

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users