Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win32.TDSS, appeared in my Spybot scan as Registry change


  • Please log in to reply
No replies to this topic

#1 metalmaiden

metalmaiden

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:South Australia
  • Local time:08:02 AM

Posted 07 August 2009 - 10:43 PM

My computer had previous problems (fixed here) > http://www.bleepingcomputer.com/forums/t/237227/win32tdssrtk-uac-fakealert-winav-cryptor-vundo-etc/

I just did a Spybot scan and this was in the result:

Win32.TDSS.reg: [SBI $EAAF4FE2] Settings (Registry change, fixed)
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\uacd.sys\modules\uacserf

Win32.TDSS.reg: [SBI $6F576D2D] Settings (Registry change, fixed)
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet003\Services\uacd.sys\modules\uacserf

(I allowed Spybot to fix it. I wasn't sure if I was supposed to :thumbsup: )

Did I undo the work the Bleeping Computer team fixed, or have I got another infection?

I'm on Windows XPsp3, AVG Internet Security (paid version), and I use a wired broadband modem/router (do they get viruses?)

Thanks for your help BCteam!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users